<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
	<head>
		  <base href="http://www.mwcnews.net/news/africa/67293-rwanda-polls-close.html" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="Kagame" />
  <meta name="keywords" content="Rwanda" />
  <meta name="title" content="Kagame poised for another term as Rwanda polls close" />
  <meta name="author" content="Agencies" />
  <meta name="description" content="President believed to enjoy widespread popularity but faces allegations of political repression as he seeks third term." />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Kagame poised for another term as Rwanda polls close</title>
  <link href="/templates/rt_solarsentinel_j15/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="http://www.mwcnews.net/plugins/content/itpsubscribe/style.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/rokbox/themes/light/rokbox-style.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/header-black.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/body-white.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/footer-red.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/modules.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/typography.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/rokmoomenu.css" type="text/css" />
  <link rel="stylesheet" href="/modules/mod_columnists/default.css" type="text/css"  media="screen, projection" />
  <style type="text/css">
    <!--
table.contentpaneopen a.blank{ padding-right:12px; background:url(plugins/system/mfblank/icon_external_dark.gif) no-repeat 100% 50%; }table.contentpaneopen a.blank:hover{ color:#DDDDDD; padding-right:12px; background: #222222 url(plugins/system/mfblank/icon_external_light.gif) no-repeat 100% 50%; }.itp-subs{
  background-image: url(http://www.mwcnews.net/plugins/content/itpsubscribe/bg4.png);
  background-position: left;
  background-repeat: repeat-x;
  width: 95%;
  height: 40px;
  float:right;
  position:relative;
}

.itp-subscribe a.itp-rss-icon{
  background-image: url(http://www.mwcnews.net/plugins/content/itpsubscribe/rss20.png);
  background-position: left;
  background-repeat: no-repeat;
  width: 64px;
  height: 64px;
  float:left;
  display:block;
  position: absolute;
  top: -5px;
  left: -40px;
  
}

	div.wrapper { margin: 0 auto; width: 979px;padding:0;}
	#inset-block-left { width:0px;padding:0;}
	#inset-block-right { width:0px;padding:0;}
	#maincontent-block { margin-right:0px;margin-left:0px;}
	a, .contentheading, .side-mod h3 span, .grey .side-mod a, .componentheading span, .roktabs-links li.active {color: #980a00;}
    -->
  </style>
  <script type="text/javascript" src="/plugins/system/mfblank/mfblank.js"></script>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/rokbox.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/themes/light/rokbox-config.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokfonts.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokutils.js"></script>
  <script type="text/javascript" src="/modules/mod_rokajaxsearch/js/rokajaxsearch.js"></script>
  <script type="text/javascript">
window.addEvent('domready', function() {
		var modules = ['side-mod','module','moduletable','component-header'];
		var header = ['h3','h1'];
		RokBuildSpans(modules, header);
	});		window.addEvent('domready', function(){ var JTooltips = new Tips($$('.hasTip'), { maxTitleChars: 50, fixed: false}); });
  </script>
  <!-- JoomlaWorks "Disqus Comment System for Joomla!" Plugin (v2.2) starts here -->

		<script type="text/javascript" src="http://www.mwcnews.net/plugins/content/jw_disqus/includes/js/behaviour.js"></script>
		<script type="text/javascript">
			//<![CDATA[
			var disqusSubDomain = 'mwcnews';
			var disqus_iframe_css = "http://www.mwcnews.net/plugins/content/jw_disqus/tmpl/css/disqus.css";
			//]]>
		</script>
		<style type="text/css" media="all">
			@import "http://www.mwcnews.net/plugins/content/jw_disqus/tmpl/css/template.css";
		</style>
		
<!-- JoomlaWorks "Disqus Comment System for Joomla!" Plugin (v2.2) ends here -->

		<SCRIPT LANGUAGE="JavaScript">

<!-- Begin
function blockError(){return true;}
window.onerror = blockError;
//  End -->
</script>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@mwcnews" />
<meta name="twitter:title" content="MWC News" />
<meta name="twitter:description" content="MWC News- Alternative news, uncompromising, unapologetic, uncensored." />
<meta name="twitter:image" content="http://mwcnews.net/images/comprofiler/62_54935dde3f7bb.jpg" />
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<meta name="google-site-verification" content="SGts8TvXrSBC7XbEio9zIzRfVn-h8NJXJ_ifJ9148Fg" />
<meta name="google-site-verification" content="4schNp-grS8avYcA4gbvLhmi5jAdQ6Yo6tneyLxyiQE" />

</head>


	<body id="ff-solarsentinel" class="f-default style9 bg-white iehandle">
		<div id="page-bg">
			<div class="wrapper"><div id="body-left" class="png"><div id="body-right" class="png">
				<!--Begin Top Bar-->
								<div id="top-bar">
					<div class="topbar-strip">
												<div class="date-block">
							<span class="date1">Friday</span>,
							<span class="date2">August</span>
							<span class="date3">04</span>,
							<span class="date4">2017</span>
						</div>
																								<div id="accessibility">
							<div id="buttons">
								<a href="http://www.mwcnews.net/news/africa/67293-rwanda-polls-close.html?fontstyle=f-larger" title="Increase Font Size" class="large"><span class="button png">&nbsp;</span></a>
								<a href="http://www.mwcnews.net/news/africa/67293-rwanda-polls-close.html?fontstyle=f-smaller" title="Decrease Font Size" class="small"><span class="button png">&nbsp;</span></a>
							</div>
							<div class="textsizer-desc">Text Size</div>
						</div>
																	</div>
														</div>
								<!--End Top Bar-->
				<!--Begin Header-->
								<div id="header-bar">
										<a href="/" id="logo">
											</a>
																<div class="">
		<div id="searchmod-surround">
						<h3>Site Search powered by Ajax</h3>
						<div id="searchmod">
				<div class="module">
					<form name="rokajaxsearch" id="rokajaxsearch" action="http://www.mwcnews.net/" method="get">
<div class="rokajaxsearch">
	<input id="roksearch_search_str" name="searchword" type="text" class="inputbox" value=" Search..." />
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" value="" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="Itemid" value="99999999" />
	<input type="hidden" name="option" value="com_search" />

	
	<div id="roksearch_results"></div>
	<script type="text/javascript">
	window.addEvent((window.webkit) ? 'load' : 'domready', function() {
		window.rokajaxsearch = new RokAjaxSearch({
			'results': ' Results',
			'close': '',
			'websearch': 0,
			'search': ' Search...',
			'readmore': ' Read more...',
			'noresults': ' No results',
			'advsearch': ' Advanced search',
			'page': ' Page',
			'page_of': ' of',
			'searchlink': 'http://www.mwcnews.net/index2.php?option=com_search&amp;view=search&amp;tmpl=component',
			'advsearchlink': 'http://www.mwcnews.net/index.php?option=com_search&amp;view=search',
			'uribase': 'http://www.mwcnews.net/',
			'limit': '10',
			'perpage': '3',
			'ordering': 'newest',
			'phrase': 'any',
			'hidedivs': '',
			'includelink': 1,
			'viewall': ' View all results',
			'estimated': ' estimated',
			'showestimated': 1,
			'showpagination': 1,
			'showcategory': 1,
			'showreadmore': 1,
			'showdescription': 1		});
	});
	</script>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>				</div>
			</div>
		</div>
	</div>
	
									</div>
												<div id="horiz-menu" class="moomenu">
									<ul class="menutop" >
			<li class="item1 parent " >
			<a class="topdaddy link" href="http://www.mwcnews.net/"  >
						<span>Home</span>
		</a>	
				<div class="drop-wrap columns-2"><div class="drop1 png"></div>
	<ul class="png columns-2">
					
			<li class="item110  c0 coltop" >
			<a class="link" href="/home/submission-policy.html"  >
						<span>Submission Policy</span>
		</a>	
			
</li>	
					
			<li class="item107  c0" >
			<a class="link" href="/home/sitemap.html"  >
						<span>Sitemap</span>
		</a>	
			
</li>	
					
			<li class="item120  c0" >
			<a class="link" href="/home/about-us.html"  >
						<span>Our Mission</span>
		</a>	
			
</li>	
					
			<li class="item140  c1 coltop" >
			<a class="link" href="/home/search.html"  >
						<span>Search</span>
		</a>	
			
</li>	
					
			<li class="item141  c1" >
			<a class="link" href="/home/privacy-policy.html"  >
						<span>Privacy Policy</span>
		</a>	
			
</li>	
					
			<li class="item142  c1" >
			<a class="link" href="/home/terms-onditions.html"  >
						<span>Terms</span>
		</a>	
			
</li>	
					
			<li class="item151  c2 coltop" >
			<a class="link" href="/home/archived.html"  >
						<span>Archive</span>
		</a>	
			
</li>	
					
			<li class="item171  c2" >
			<a class="link" href="/home/community-rule.html"  >
						<span>Community Rule</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item121 parent " >
			<a class="topdaddy link" href="/focus.html"  >
						<span>Focus</span>
		</a>	
				<div class="drop-wrap columns-2"><div class="drop1 png"></div>
	<ul class="png columns-2">
					
			<li class="item125  c0 coltop" >
			<a class="link" href="/focus/analysis.html"  >
						<span>Analysis</span>
		</a>	
			
</li>	
					
			<li class="item122  c0" >
			<a class="link" href="/focus/photos.html"  >
						<span>Photos</span>
		</a>	
			
</li>	
					
			<li class="item126  c0" >
			<a class="link" href="/focus/editorial.html"  >
						<span>Editorial</span>
		</a>	
			
</li>	
					
			<li class="item127  c1 coltop" >
			<a class="link" href="/focus/politics.html"  >
						<span>Politics</span>
		</a>	
			
</li>	
					
			<li class="item139  c1" >
			<a class="link" href="/focus/letters-to-editors.html"  >
						<span>Letters to Editor</span>
		</a>	
			
</li>	
					
			<li class="item167  c1" >
			<a class="link" href="/focus/interactive.html"  >
						<span>Interactive</span>
		</a>	
			
</li>	
					
			<li class="item170  c1" >
			<a class="link" href="/focus/s-d.html"  >
						<span>Sponsored</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item111 parent active " >
			<a class="topdaddy link" href="/news.html"  >
						<span>News</span>
		</a>	
				<div class="drop-wrap columns-2"><div class="drop1 png"></div>
	<ul class="png columns-2">
					
			<li class="item112 active  c0 coltop" id="current">
			<a class="link" href="/news/africa.html"  >
						<span>Africa</span>
		</a>	
			
</li>	
					
			<li class="item113  c0" >
			<a class="link" href="/news/americas.html"  >
						<span>Americas</span>
		</a>	
			
</li>	
					
			<li class="item115  c0" >
			<a class="link" href="/news/asia-pacfic.html"  >
						<span>Asia-Pacfic</span>
		</a>	
			
</li>	
					
			<li class="item116  c0" >
			<a class="link" href="/news/centrals-asia.html"  >
						<span>Central/S. Asia</span>
		</a>	
			
</li>	
					
			<li class="item117  c1 coltop" >
			<a class="link" href="/news/europe.html"  >
						<span>Europe</span>
		</a>	
			
</li>	
					
			<li class="item118  c1" >
			<a class="link" href="/news/middle-east.html"  >
						<span>Middle East</span>
		</a>	
			
</li>	
					
			<li class="item114  c1" >
			<a class="link" href="/news/business.html"  >
						<span>Business</span>
		</a>	
			
</li>	
					
			<li class="item119  c1" >
			<a class="link" href="/news/sports.html"  >
						<span>Sports</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item130 " >
			<a class="topdaddy link" href="/columnists.html"  >
						<span>Columnists</span>
		</a>	
			
</li>	
			<li class="item134 " >
			<a class="topdaddy link" href="/blog.html"  >
						<span>Blog</span>
		</a>	
			
</li>	
			<li class="item150 " >
			<a class="topdaddy link" href="/internship.html"  >
						<span>Internship</span>
		</a>	
			
</li>	
			<li class="item129 " >
			<a class="topdaddy link" href="/contact-us.html"  >
						<span>Contact Us</span>
		</a>	
			
</li>	
			<li class="item163 " >
			<a class="topdaddy link" href="/hangout.html"  >
						<span>Hangout</span>
		</a>	
			
</li>	
	</ul>
								<div class="clr"></div>
				</div>
								<!--End Header-->
				<!--Begin Showcase Modules-->
								<!--End Showcase Modules-->
				<div id="main-body">
					<div id="main-body-surround">
						<!--Begin Main Content Block-->
						<div id="main-content" class="x-c-s">
						    <div class="colmask leftmenu">
						        <div class="colmid">
    					    	    <div class="colright">
        						        <!--Begin col1wrap -->    
            						    <div class="col1wrap">
            						        <div class="col1pad">
            						            <div class="col1">
                    						        <div id="maincol2">
                    									<div class="maincol2-padding">
																														                    									                    									                    									<div id="breadcrumbs">
															<a href="/" id="breadcrumbs-home"></a>
                    										<span class="breadcrumbs pathway">
<a href="/news.html" class="pathway">News</a> <img src="/templates/rt_solarsentinel_j15/images/arrow.png" alt=""  /> <a href="/news/africa.html" class="pathway">Africa</a> <img src="/templates/rt_solarsentinel_j15/images/arrow.png" alt=""  /> <span class="no-link">Kagame poised for another term as Rwanda polls close</span></span>

                    									</div>
                    									                    									<div class="bodycontent">
                    										                    										                    										<div id="maincontent-block">
                												
                												                												

<div class="">
	<div id="page" class="full-article">
		
				<div class="article-rel-wrapper">
						<h2 class="contentheading">
								<a href="/news/africa/67293-rwanda-polls-close.html" class="contentpagetitle">Kagame poised for another term as Rwanda polls close</a>
							</h2>
				 	</div>

				<div class="article-info-surround">
			<div class="article-info-surround2">
				<p class="buttonheading">
									</p>
				<p class="articleinfo">
										<span class="modifydate">
						Last Updated on Friday, 04 August 2017 08:57					</span>
					
					
										<span class="createdate">
						Friday, 04 August 2017 08:30					</span>
									</p>
			</div>
		</div>
		
		
		
		<DIV style='text-align:center;padding-bottom:30px;padding-top:10px'><script type='text/javascript' src='http://w.sharethis.com/button/buttons.js'></script><script type='text/javascript'>stLight.options({publisher:'jm-262b12dd-b2c7-5c80-acc8-c85340d929aa'});</script><span class='st_facebook_buttons' st_url='http://www.mwcnews.net/index.php?option=com_content&view=article&id=67293&catid=34&Itemid=112' st_title='Kagame poised for another term as Rwanda polls close' displayText='Facebook'></span><span class='st_twitter_buttons' st_url='http://www.mwcnews.net/index.php?option=com_content&view=article&id=67293&catid=34&Itemid=112' st_title='Kagame poised for another term as Rwanda polls close' displayText='Tweet'></span><span class='st_email_buttons' st_url='http://www.mwcnews.net/index.php?option=com_content&view=article&id=67293&catid=34&Itemid=112' st_title='Kagame poised for another term as Rwanda polls close' displayText='Email'></span><span class='st_sharethis_buttons' st_url='http://www.mwcnews.net/index.php?option=com_content&view=article&id=67293&catid=34&Itemid=112' st_title='Kagame poised for another term as Rwanda polls close' displayText='ShareThis'></span></DIV>
<!-- CSS STYLES -->

				<style type="text/css">
				<!--

				div#cbauthorplug{
				font-size: 10px;
				color: #000000;
				float: none;
				
				}
				
				div#cbauthorplug a{
				font-size: 10px;
				color: #0269B3;
				
				}
			
				div.cbauthorplug img {
				border-style: none;
				width: 45px;
				margin-right: 5px;
				margin-left: 5px;
				float: left;
			}
			
			--></style><div class="cbauthorplug"><a href="/component/comprofiler/userprofile/Agencies.html"><img src="/images/comprofiler/tn64_57aca941db48a.jpg"></a><div id="cbauthorplug">By<a href="/component/comprofiler/userprofile/Agencies.html"> Agencies </a></div></div>
		
		
		

<!-- JoomlaWorks "Disqus Comment System for Joomla!" Plugin (v2.2) starts here -->

<span id="startOfPage"></span>

<!-- Disqus comments counter and anchor link -->
<div class="jwDisqusArticleCounter">
	<a class="jwDisqusArticleCounterLink" href="http://www.mwcnews.net/news/africa/67293-rwanda-polls-close.html#disqus_thread">View Comments</a>
	<div class="clr"></div>
</div>

<p><strong>President believed to enjoy widespread popularity but faces allegations of political repression as he seeks third term.</strong></p>
<p style="text-align: center;"><strong><img class="caption" src="/images/stories/africa/east/rwanda-polls_0.jpg" border="0" alt="Rwanda polls" title="Voting closed, but many Rwandans who had queued up before the deadline were also allowed to cast their ballots." width="605" /></strong></p>

<p>Polls have closed in Rwanda's presidential election that is expected to extend the rule of Paul Kagame, who has dominated the East African country's politics for more than two decades.</p>
<p>Kagame, 59, has wielded wide-ranging powers since the end of the genocide and became president in 2000.</p>
<p>Some of the polling stations closed earlier after voting wrapped up ahead of schedule, he said. </p>
<p>Counting of the votes will immediately follow.</p>
<p>About seven million people were registered to vote in the polls to pick a president who will lead the country for the next seven years.</p>
<p>According to the Rwanda Electoral Commission, more than 80 percent of registered voters cast their ballots.</p>
<p><strong>Two challengers</strong></p>
<p>Although Kagame is believed to be widely popular, international rights observers have expressed concern over the political environment in which voting took place.</p>
<p>Last month, Amnesty International, the international rights monitor, warned that the elections risked being held under "a climate of fear created by years of repression" due to alleged state intimidation of opposition.</p>
<p>Kagame, who is 59, is facing only two challengers: Frank Habineza from the small Democratic Green Party - the only registered opposition party - and Philippe Mpayimana, a little-known independent candidate and former journalist.</p>
<p>Habineza said he expects a clean sweep at the polls.</p>
<p>"Tonight I predict a result of 70 percent in my favour ... according to my calculation that is what I will get if it is a free and fair election," said Habineza.</p>
<p>"If I don't get it, I will accept the results provided it is free and fair. We have already struggled with campaigning and some of our supporters have been scared off, but I hope they will vote today.</p>
<p>"If they are scared today then this is unfairness and I cannot accept [the result] ... it will be a catastrophe."</p>
<p>Authorities excluded several independent candidates from running, arguing they did not enjoy enough support.</p>
<p>A 2015 referendum saw 98 per cent of the electorate in favour of changing the constitution to allow Kagame to seek a third term. He could stay in power until 2034.</p>
<p>His Rwandan Patriotic Front (RPF) has governed the country since its armed wing defeated the country's ruling civilian and military authorities in 1994, ending the genocide of 800,000 Tutsis - Kagame's ethnic group - and moderate Hutus.</p>
<p><strong>Views of voters</strong></p>
<p>In the capital Kigali, voters arrived at polling stations as early as 5am local time (03:00 GMT) on Friday, two hours before polling began.</p>
<p>Elysee Tuyishima, a 29-year-old university student, said casting his vote in Kimisagara, a low-income suburb in Kigali, was his way of participating in decision making for the country's future.</p>
<p>"Not every person who is able to lead can do it, but when people meet together through voting they can choose one person who is able to do it," he said.</p>
<p>"I hope I have chosen someone who can help my country continue to achieve development."</p>
<p>At some polling stations, traditional and modern songs were played over loudspeakers encouraging people to vote.</p>
<p>In some areas, polling rooms were decorated with balloons, satin cloths and gourds of milk, a symbol of peace and sharing in Rwanda.</p>
<p>Kagame's perceived popularity rests on Rwanda's transformation after genocide and civil war into one of Africa's most stable nations.</p>
<p>He has overseen strong economic growth, at an average of eight percent between 2001 and 2015, while also turning Rwanda into a technological hub and uprooting corruption.</p>
<p><strong>Repression alleged</strong></p>
<p>Kagame's critics allege repression - including killings - of the opposition.</p>
<p>Sarah Jackson, deputy director for Amnesty International's East Africa office, has called on the international community to remain watchful.</p>
<p>"In the immediate run-up to the elections, Rwanda's international partners with a presence in the country should continue to closely monitor the situation and speak out about any violations they observe," she said in an email.</p>
<p>The Common Market for Eastern and Southern Africa (COMESA) and the East African Community (EAC) were reported to have sent observers to Friday's election, the final results of which are expected to be announced within a week.</p><div style="clear:both;"></div><div style="width:350;text-align:right;height:70px;"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.mwcnews.net%2Fnews%2Fafrica%2F67293.html&amp;layout=standard&amp;show_faces=true&amp;width=350&amp;action=recommend&amp;colorscheme=light&amp;font=verdana" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:350px; height:70px"></iframe></div>
<hr />

<!-- Disqus Comments -->
<div class="jwDisqusForm">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
			
					var disqus_url= "http://www.mwcnews.net/news/africa/67293-rwanda-polls-close.html";
					var disqus_identifier = "ba60f4d844_id67293";
				//]]>
			</script>
			<script type="text/javascript" src="http://disqus.com/forums/mwcnews/embed.js"></script>
			<noscript>
				<a href="http://mwcnews.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
			<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
			</div>

<div class="jwDisqusBackToTop">
	<a href="http://www.mwcnews.net/news/africa/67293-rwanda-polls-close.html#startOfPage">back to top</a>
	<div class="clr"></div>
</div>
	
<div class="clr"></div>

<!-- JoomlaWorks "Disqus Comment System for Joomla!" Plugin (v2.2) ends here -->


        <div class="itp-subscribe">
            <div class="itp-subs"><a href="http://mwcnews.net/index.php?format=feed&amp;type=rss" class="itp-rss-icon" /></a>
                <div id="itps-text" ><p>Subscribe via <a href="http://mwcnews.net/index.php?format=feed&amp;type=rss"  />RSS</a> or Email:</p>
                <form onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=http://feedburner.com/mwcnews/Xrew', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" target="popupwindow" method="post" action="http://feedburner.google.com/fb/a/mailverify?uri=mwcnews/Xrew&amp;loc=en_US">
        <input type="text" name="email" id="itps-em" />
        <input type="hidden" name="uri" value="http://feedburner.com/mwcnews/Xrew">
        <input type="hidden" value="en_US" name="loc">
        <input type="submit" value="Submit" class="button">
    </form>
                </div>
            </div>
        </div>
			<table align="center" class="pagenav">
			<tr>
				<th class="pagenav_next">
					<a href="/news/africa/67291-more-than-250-killed-in-dr-congos-kasai.html">Next &gt;</a>
				</th>
			</tr>
			</table>
			</div>
</div>
                												                    										</div>
                    										</div>
                    										<div class="clr"></div>
															                        									                        									<div id="mainmodules2" class="spacer w49">
                        										                        										<div class="block first">
                        												<div class="red">
		<div class="moduletable">
						<h3 class="main-modules"><span>Most Read Articles</span></h3>
						<ul class="mostreadred">
	<li class="mostreadred">
		<a href="/focus/editorial/67167-human-rights-and-the-jews.html" class="mostreadred">
			BDS, Human Rights and the Jews</a>
	</li>
	<li class="mostreadred">
		<a href="/focus/analysis/67210-israels-victory-caucus.html" class="mostreadred">
			Geopolitical Dirty Dreams: Israel’s ‘Victory Caucus’</a>
	</li>
	<li class="mostreadred">
		<a href="/focus/politics/67165-left-should-like-about-public-choice.html" class="mostreadred">
			What the Left Should Like about Public Choice</a>
	</li>
	<li class="mostreadred">
		<a href="/focus/analysis/67185-the-march-of-folly.html" class="mostreadred">
			The March of Folly</a>
	</li>
	<li class="mostreadred">
		<a href="/focus/politics/67164-fifth-ave-requiem.html" class="mostreadred">
			Fifth Ave. Requiem</a>
	</li>
</ul>		</div>
	</div>
	
                        										</div>
                        										                        										                        										<div class="block last">
                        												<div class="black">
		<div class="moduletable">
						<h3 class="main-modules"><span>Most Read News</span></h3>
						<ul class="mostreadblack">
	<li class="mostreadblack">
		<a href="/news/europe/67271-rashan-charles.html" class="mostreadblack">
			Rashan Charles 'did not swallow a controlled substance'</a>
	</li>
	<li class="mostreadblack">
		<a href="/news/centrals-asia/67246-shia-mosque-in-herat.html" class="mostreadblack">
			Suicide bomber targets Shia mosque in Herat city</a>
	</li>
	<li class="mostreadblack">
		<a href="/news/asia-pacfic/67221-us-warns-north-korea.html" class="mostreadblack">
			'Time for talk is over', US warns North Korea</a>
	</li>
	<li class="mostreadblack">
		<a href="/news/middle-east/67242-turkeys-biggest-coup-trial.html" class="mostreadblack">
			Hundreds face judges in Turkey's biggest coup trial</a>
	</li>
	<li class="mostreadblack">
		<a href="/news/europe/67225-iraqi-generals-bid-to-prosecute-blair.html" class="mostreadblack">
			UK court blocks Iraqi general's bid to prosecute Blair</a>
	</li>
	<li class="mostreadblack">
		<a href="/news/americas/67239-nicolas-maduro-defiant.html" class="mostreadblack">
			Nicolas Maduro defiant as US slaps him with sanctions</a>
	</li>
</ul>		</div>
	</div>
	
                        										</div>
                        										                        										                        									</div>
                        									                    									</div>
                    								</div>    
                    							</div>
            						        </div>
            						    </div>
            						    <!--End col1wrap -->
           						        <!--Begin col2 -->
           						         
            						    <!---End col2 -->
            						    <!--Begin col3 -->
            						                						    <div class="col3">
                							<div id="rightcol">
           										            										<div class="darkbeige">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Donation</h3></div></div>
						<div class="module">
				<b>Thanks to all of our supporters for your generosity and your encouragement of an independent press! </b>
<div id="paypal_logo"></div>
<form action="/news/africa/67293-rwanda-polls-close.html" method="post">
<script type="text/javascript">
  function donateChangeCurrency( )
  {
    var selectionObj = document.getElementById( 'donate_currency_code' );
    var selection = selectionObj.value;
    var currencyObj = document.getElementById( 'donate_symbol_currency' );
    if( currencyObj )
    {
      var currencySymbols = { 'CAD': '$', 'USD': '$', 'GBP': '&pound;', 'AUD': '$', 'JPY': '&yen;', 'EUR': '&euro;' };
      var currencySymbol = currencySymbols[ selection ];
      currencyObj.innerHTML = currencySymbol;
    }
  }
</script>

<p>Enter Amount:</p><p><span id="donate_symbol_currency">$</span><input type="text" name="paypalamount" size="5" class="inputbox"><select name="paypalcurrency_code" id="donate_currency_code" class="inputbox" onchange="donateChangeCurrency();"><option value="CAD">CAD</option>
<option value="USD" selected="selected">USD</option>
<option value="GBP">GBP</option>
<option value="AUD">AUD</option>
<option value="JPY">JPY</option>
<option value="EUR">EUR</option>
</select>
  <select name="paypallength" class="inputbox">
    <option value="4">One Time</option>
    <option value="1">Weekly</option>
    <option value="2">Monthly</option>
    <option value="3">Annual</option>
  </select>
<input type="submit" class="button" name="paypalsubmit" alt="Make payments with PayPal - its fast, free and secure!" value="Donate Now" />
</form>
 			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Related</h3></div></div>
						<div class="module">
				
 
	<ul class="relateditems">
			<li>
							<a href="/news/africa/67289-rwanda-vote.html" class="fj_relatedplus">
		 	Rwanda vote expected to extend Kagame's rule			</a>
		
			

			

				</li>
			<li>
							<a href="/focus/politics/2800-marjorie-cohn.html" class="fj_relatedplus">
		 	Rwandan Arrest of U.S. Lawyer Motivated by Politics			</a>
		
			

			

				</li>
	</ul>
			</div>
		</div>
	</div>
		<div class="black">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Featured_Author</h3></div></div>
						<div class="module">
				<div align="center"><a href="http://www.mwcnews.net/profile/userprofile/tobycadman.html"><img src="http://mwcnews.net/images/comprofiler/tn1610_53f8dbce20c66.jpg" title="Toby Cadman" alt="Toby Cadman" width="90" /></a><p><a href="http://www.mwcnews.net/profile/userprofile/tobycadman.html">Toby Cadman</a></p></div>			</div>
		</div>
	</div>
		<div class="red">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Opinion</h3></div></div>
						<div class="module">
				
<table id="columnistsred" cellpadding="0" cellspacing="0" >
	<tr>
		<td class="authorphoto">
			<img src="/modules/mod_columnists/images/1408.jpg"
				 style="width: 50px; height: 50px"
				 alt="Ludwig Watzal" />
		</td>
		<td class="articlelink">
					<span class="editlinktip hasTip"
				  title="Thursday, 03 August 2017::
This documentary shows the reality of global arms deals. Its cover-up before the public ..."
				  style="text-decoration: none; color: #333;">
					<a href="/focus/analysis/67286-shadow-world-2016.html" title="Shadow World 2016">
				Shadow World 2016			</a>
					</span>
				</td>
	</tr>
	<tr>
		<td class="authorname" colspan="2">
			Ludwig Watzal                        
		</td>
	</tr>
	<tr>
		<td class="authorphoto">
			<img src="/modules/mod_columnists/images/110.jpg"
				 style="width: 50px; height: 50px"
				 alt="Liaquat Ali Khan" />
		</td>
		<td class="articlelink">
					<span class="editlinktip hasTip"
				  title="Wednesday, 02 August 2017::
Put aside the prognostic historical narratives that Afghanistan is the graveyard of inva..."
				  style="text-decoration: none; color: #333;">
					<a href="/focus/analysis/67261-unwinnable-war-in-afghanistan.html" title="US Trapped in an Unwinnable War in Afghanistan">
				US Trapped in an Unwinnable War in Afghanistan			</a>
					</span>
				</td>
	</tr>
	<tr>
		<td class="authorname" colspan="2">
			Liaquat Ali Khan                        
		</td>
	</tr>
	<tr>
		<td class="authorphoto">
			<img src="/modules/mod_columnists/images/1749.jpg"
				 style="width: 50px; height: 50px"
				 alt="Joy Ngenda" />
		</td>
		<td class="articlelink">
					<span class="editlinktip hasTip"
				  title="Wednesday, 02 August 2017::
Omar Khadr was born on the 19th of September 1986, in Toronto, Ontario. 16 years later h..."
				  style="text-decoration: none; color: #333;">
					<a href="/focus/analysis/67260-omar-khadr.html" title="Omar Khadr: An enemy combatant or the victim of US war machine?">
				Omar Khadr: An enemy combatant or the victim of US war machine?			</a>
					</span>
				</td>
	</tr>
	<tr>
		<td class="authorname" colspan="2">
			Joy Ngenda                        
		</td>
	</tr>
	<tr>
		<td class="authorphoto">
			<img src="/modules/mod_columnists/images/1425.jpg"
				 style="width: 50px; height: 50px"
				 alt="Richard Falk" />
		</td>
		<td class="articlelink">
					<span class="editlinktip hasTip"
				  title="Sunday, 30 July 2017::
The word hubris is far too kind in describing Donald Trump’s approach to the Middle East..."
				  style="text-decoration: none; color: #333;">
					<a href="/focus/analysis/67210-israels-victory-caucus.html" title="Geopolitical Dirty Dreams: Israel’s ‘Victory Caucus’">
				Geopolitical Dirty Dreams: Israel’s ‘Victory Caucus’			</a>
					</span>
				</td>
	</tr>
	<tr>
		<td class="authorname" colspan="2">
			Richard Falk                        
		</td>
	</tr>
	<tr>
		<td class="authorphoto">
			<img src="/modules/mod_columnists/images/499.jpg"
				 style="width: 50px; height: 50px"
				 alt="Uri Avnery" />
		</td>
		<td class="articlelink">
					<span class="editlinktip hasTip"
				  title="Saturday, 29 July 2017::
My late friend, Nathan Yellin-Mor, the political leader of the LEHI underground, once to..."
				  style="text-decoration: none; color: #333;">
					<a href="/focus/analysis/67185-the-march-of-folly.html" title="The March of Folly">
				The March of Folly			</a>
					</span>
				</td>
	</tr>
	<tr>
		<td class="authorname" colspan="2">
			Uri Avnery                        
		</td>
	</tr>
	<tr>
		<td class="authorphoto">
			<img src="/modules/mod_columnists/images/914.jpg"
				 style="width: 50px; height: 50px"
				 alt="Lawrence Davidson" />
		</td>
		<td class="articlelink">
					<span class="editlinktip hasTip"
				  title="Friday, 28 July 2017::As of July 2017, the Boycott, Divestment and Sanctions (BDS) movement against Israeli raci..."
				  style="text-decoration: none; color: #333;">
					<a href="/focus/editorial/67167-human-rights-and-the-jews.html" title="BDS, Human Rights and the Jews">
				BDS, Human Rights and the Jews			</a>
					</span>
				</td>
	</tr>
	<tr>
		<td class="authorname" colspan="2">
			Lawrence Davidson                        
		</td>
	</tr>
	<tr>
		<td class="authorphoto">
			<img src="/modules/mod_columnists/images/89.jpg"
				 style="width: 50px; height: 50px"
				 alt="Sheldon Richman" />
		</td>
		<td class="articlelink">
					<span class="editlinktip hasTip"
				  title="Friday, 28 July 2017::
Although the public choice school of political economy has been demonized in a new work ..."
				  style="text-decoration: none; color: #333;">
					<a href="/focus/politics/67165-left-should-like-about-public-choice.html" title="What the Left Should Like about Public Choice">
				What the Left Should Like about Public Choice			</a>
					</span>
				</td>
	</tr>
	<tr>
		<td class="authorname" colspan="2">
			Sheldon Richman                        
		</td>
	</tr>
	<tr>
		<td class="authorphoto">
			<img src="/modules/mod_columnists/images/164.jpg"
				 style="width: 50px; height: 50px"
				 alt="Will Durst" />
		</td>
		<td class="articlelink">
					<span class="editlinktip hasTip"
				  title="Friday, 28 July 2017::
Anybody remember when Donald Trump boasted, “I could stand in the middle of 5th Avenue a..."
				  style="text-decoration: none; color: #333;">
					<a href="/focus/politics/67164-fifth-ave-requiem.html" title="Fifth Ave. Requiem">
				Fifth Ave. Requiem			</a>
					</span>
				</td>
	</tr>
	<tr>
		<td class="authorname" colspan="2">
			Will Durst                        
		</td>
	</tr>
	<tr>
		<td class="authorphoto">
			<img src="/modules/mod_columnists/images/68.jpg"
				 style="width: 50px; height: 50px"
				 alt="Ben Tanosborn" />
		</td>
		<td class="articlelink">
					<span class="editlinktip hasTip"
				  title="Thursday, 27 July 2017::After a two-month hiatus – a self-imposed exile in an exclusive political exchange with so..."
				  style="text-decoration: none; color: #333;">
					<a href="/focus/editorial/67134-improved-ugly-american.html" title="The New and Improved Ugly American  ">
				The New and Improved Ugly American  			</a>
					</span>
				</td>
	</tr>
	<tr>
		<td class="authorname" colspan="2">
			Ben Tanosborn                        
		</td>
	</tr>
</table>			</div>
		</div>
	</div>
		<div class="darkbeige">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Login</h3></div></div>
						<div class="module">
				<form action="http://www.mwcnews.net/component/comprofiler/login.html" method="post" id="mod_loginformdarkbeige" class="cbLoginForm" style="margin:0px;">
<table width="100%" border="0" cellspacing="0" cellpadding="0" class="mod_logindarkbeige">
<tr><td><span id="mod_login_usernametextdarkbeige"><label for="mod_login_usernamedarkbeige"><img src="http://www.mwcnews.net/modules/mod_cblogin/mod_cblogin/username.png" width="25" height="20" alt="Username" /> Username</label></span><br />
<span><input type="text" name="username" id="mod_login_usernamedarkbeige" class="inputboxdarkbeige input-medium" size="14" /></span><br />
<span id="mod_login_passwordtextdarkbeige"><label for="mod_login_passworddarkbeige"><img src="http://www.mwcnews.net/modules/mod_cblogin/mod_cblogin/password.png" width="25" height="20" alt="Password" /> Password</label></span><br /><span><input type="password" name="passwd" id="mod_login_passworddarkbeige" class="inputboxdarkbeige input-medium" size="14" /></span><br />
<input type="hidden" name="op2" value="login" />
<input type="hidden" name="lang" value="english" />
<input type="hidden" name="force_session" value="1" />
<input type="hidden" name="return" value="B:aHR0cDovL3d3dy5td2NuZXdzLm5ldC9uZXdzL2FmcmljYS82NzI5My1yd2FuZGEtcG9sbHMtY2xvc2UuaHRtbA==" />
<input type="hidden" name="message" value="0" />
<input type="hidden" name="loginfrom" value="loginmodule" />
<input type="hidden" name="cbsecuritym3" value="cbm_575e406b_5729f493_bf18dfba613bd73840c3ca920d849d49" />
<input type="checkbox" name="remember" id="mod_login_rememberdarkbeige" class="inputboxdarkbeige" value="yes" checked="checked" /> <span id="mod_login_remembermetextdarkbeige"><label for="mod_login_rememberdarkbeige">Remember me</label></span><br />
<span class="cbLoginButtonSpan"><input type="submit" name="Submit" class="buttondarkbeige" value="Login" /></span></td></tr>
<tr><td><a href="http://www.mwcnews.net/component/comprofiler/lostpassword.html" class="mod_logindarkbeige"><img src="http://www.mwcnews.net/modules/mod_cblogin/mod_cblogin/forgot.png" alt="Login reminder" title="Login reminder" width="25px" height="20px" style="border-width:0px;cursor:pointer;" /> Forgot login?</a></td></tr>
</table></form>			</div>
		</div>
	</div>
		<div class="gray">
		<div class="side-mod">
						<div class="module">
				<div id="kafbfanbox" class="kafbfanbox gray"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="https://www.facebook.com/mwcnews" width="250" height="370" show_faces="true" stream="false" header="true" force_wall="true"" ></fb:like-box><div style="clear:left"><small><a href="https://www.facebook.com/mwcnews">Media With Conscience</a></small></div><noscript>JavaScript must be enabled in order to use KA Facebook Fanbox. <a href=\"\">Refresh Page.</a></noscript></div>			</div>
		</div>
	</div>
		<div class="red">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">ads</h3></div></div>
						<div class="module">
				<div style="direction: rtl; text-align: right ! important">
	<table cellpadding="0" cellspacing="0" class="moduletablered">
		<tr>
		<td>
			<ul class="newsfeedred"  >
							<li>
				<div class="newsfeed-div">
									<a href="http://www.carsforkids.org" target="_blank">
					Car Donation Houston</a>
								</div>
				</li>
								<li>
				<div class="newsfeed-div">
									<a href="http://service1online.com/air-conditioning/ac-replacement/" target="_blank">
					ac replacement flowermound</a>
								</div>
				</li>
								<li>
				<div class="newsfeed-div">
									<a href="http://www.daltexcontractors.com/" target="_blank">
					Roofers in Plano</a>
								</div>
				</li>
								<li>
				<div class="newsfeed-div">
									<a href="http://financialdignity.com" target="_blank">
					Columbus bankruptcy lawyers</a>
								</div>
				</li>
							</ul>
		</td>
		</tr>
	</table>
</div>
			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<div id="itp-social-box">

<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=mwcnews/Xrew', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
    <p style="text-align:left;"><center><b>Subscribe to MWC News Alert</b></center><br><b>Email Address</b></p>
    <p><input type="text" style="width:140px" name="email"/></p>
    <input type="hidden" value="mwcnews/Xrew" name="uri" />
    <input type="hidden" name="loc" value="en_US" />
    <input type="submit" class="button" value="Subscribe" />
</form>

	
	               <a type="application/rss+xml" rel="alternate" href="http://mwcnews.net/index.php?format=feed&type=rss">
            <img style="border: 0pt none ; vertical-align: middle; " alt="Subscribe in a reader" title="Subscribe in a reader" src="/modules/mod_itpsubscribe/images/big3/rss.png"/>
            </a>
                
          
            <a href="http://www.facebook.com/mwcnews">
            <img style="border: 0pt none ; vertical-align: middle; " alt="Facebok page" title="Facebok page" src="/modules/mod_itpsubscribe/images/big3/facebook.png"/>
            </a>
                
		  
	        <a href="http://twitter.com/mwcnews">
	        <img style="border: 0pt none ; vertical-align: middle; " alt="Twitter page" title="Twitter page" src="/modules/mod_itpsubscribe/images/big3/twitter.png"/>
	        </a>
	    	    
	        

    

 
</div>

			</div>
		</div>
	</div>
	
                							</div>
            						    </div>
            						     
            						    <!--End col3-->
        							</div>
    							</div>
							</div>
						</div>
						<!--End Main Content Block-->
					</div>
					<!--Begin Bottom Main Modules-->
										<div id="bottom-main">
						<div id="mainmodules3" class="spacer w33">
														<div class="block first">
									<div class="red">
		<div class="moduletable">
						<h3 class="main-modules"><span>Week in Pictures</span></h3>
						<div align="center">
<a href="http://www.mwcnews.net/focus/photos/67184-kabul-attack-to-cholera-in-yemen.html" target="_self">
	<img src="/images/stories/middle-east/yemen/floods//6.jpg" alt="6.jpg" width="260" height="157" /></a>
</div>		</div>
	</div>
	
							</div>
																					<div class="block middle">
									<div class="red">
		<div class="moduletable">
						<h3 class="main-modules"><span>Week's weather</span></h3>
						<div align="center">
<a href="http://www.mwcnews.net/focus/photos/67228-two-storms-in-taiwan.html" target="_self">
	<img src="/images/stories/asia/taiwan//7.jpg" alt="7.jpg" width="260" height="173" /></a>
</div>		</div>
	</div>
	
							</div>
																					<div class="block last">
									<div class="red">
		<div class="moduletable">
						<h3 class="main-modules"><span>Al-Aqsa: Clashes</span></h3>
						<div align="center">
<a href="http://www.mwcnews.net/focus/photos/67034-clashes-in-jerusalems-old-city.html" target="_self">
	<img src="/images/stories/middle-east/pal/al-Aqsa//tear-gas_0.jpg" alt="tear-gas_0.jpg" width="260" height="171" /></a>
</div>		</div>
	</div>
	
							</div>
													</div>
					</div>
										<!--End Bottom Main Modules-->
					<!--Begin Bottom Bar-->
										<div id="botbar">
												<div id="bottom-menu">
									<div class="moduletable">
					<ul class="menu-nav"><li class="item28"><a href="/about-mwc.html"><span>About MWC</span></a></li><li class="item109"><a href="/focus.html"><span>Focus</span></a></li><li class="item18"><a href="/news.html"><span>News</span></a></li><li class="item108"><a href="/contact.html"><span>Contact</span></a></li><li class="item143"><a href="/terms-a-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item144"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li></ul>		</div>
	
						</div>
																								<div id="top-button"><a href="#" id="top-scroll" class="top-button-desc">Back to Top</a></div>
											</div>
										<!--End Bottom Bar-->
					<!--Begin Bottom Section-->
										<div id="bottom">
																		<div class="footer-mod">
									<div class="moduletabledarkbeige">
					<p style="text-align: center;"><a href="http://creativecommons.org/licenses/by-nc-nd/3.0/" rel="license"><strong><span style="color: #ffffff;"><img src="http://i.creativecommons.org/l/by-nc-nd/3.0/88x31.png" border="0" alt="Creative Commons License" style="border-width:0" /></span></strong></a><br /><strong><span style="color: #ffffff;">This work by </span></strong><a href="http://mwcnews.net/" rel="cc:attributionURL"><strong><span style="color: #ffffff;">MWC News</span></strong></a><strong><span style="color: #ffffff;"> is licensed under a </span></strong><a href="http://creativecommons.org/licenses/by-nc-nd/3.0/" rel="license"><strong><span style="color: #ffffff;">Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License</span></strong></a><strong><span style="color: #ffffff;">.<br />Based on a work at </span></strong><a href="http://mwcnews.net/" rel="dct:source"><strong><span style="color: #ffffff;">mwcnews.net</span></strong></a><strong><span style="color: #ffffff;">.<br />Permissions beyond the scope of this license may be available at </span></strong><strong><span style="color: #ffffff;">mwcnews@gmail.com</span></strong><strong><span style="color: #ffffff;">.</span></strong></p>		</div>
	
						</div>
											</div>
					
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-552068-1']);
  _gaq.push(['_setDomainName', 'mwcnews.net']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

					<!--End Bottom Section-->
				</div>
			</div></div></div>
		</div>
		<div class="footer-bottom"></div>
					</body>
</html>