<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
	<head>
		  <base href="http://www.mwcnews.net/news/asia-pacfic/67142-japan-sanctions-on-north-korea.html" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="sanctions" />
  <meta name="keywords" content="North Korea, Japan, Nuclear weapons" />
  <meta name="title" content="Japan joins US in imposing new sanctions on North Korea" />
  <meta name="author" content="Reuters news agency" />
  <meta name="description" content="Foreign minister says assets of five groups, including two from China, to be frozen, as well as nine individuals." />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Japan joins US in imposing new sanctions on North Korea</title>
  <link href="/templates/rt_solarsentinel_j15/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="http://www.mwcnews.net/plugins/content/itpsubscribe/style.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/rokbox/themes/light/rokbox-style.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/header-black.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/body-white.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/footer-red.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/modules.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/typography.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/rokmoomenu.css" type="text/css" />
  <style type="text/css">
    <!--
table.contentpaneopen a.blank{ padding-right:12px; background:url(plugins/system/mfblank/icon_external_dark.gif) no-repeat 100% 50%; }table.contentpaneopen a.blank:hover{ color:#DDDDDD; padding-right:12px; background: #222222 url(plugins/system/mfblank/icon_external_light.gif) no-repeat 100% 50%; }.itp-subs{
  background-image: url(http://www.mwcnews.net/plugins/content/itpsubscribe/bg4.png);
  background-position: left;
  background-repeat: repeat-x;
  width: 95%;
  height: 40px;
  float:right;
  position:relative;
}

.itp-subscribe a.itp-rss-icon{
  background-image: url(http://www.mwcnews.net/plugins/content/itpsubscribe/rss20.png);
  background-position: left;
  background-repeat: no-repeat;
  width: 64px;
  height: 64px;
  float:left;
  display:block;
  position: absolute;
  top: -5px;
  left: -40px;
  
}

	div.wrapper { margin: 0 auto; width: 979px;padding:0;}
	#inset-block-left { width:0px;padding:0;}
	#inset-block-right { width:0px;padding:0;}
	#maincontent-block { margin-right:0px;margin-left:0px;}
	a, .contentheading, .side-mod h3 span, .grey .side-mod a, .componentheading span, .roktabs-links li.active {color: #980a00;}
    -->
  </style>
  <script type="text/javascript" src="/plugins/system/mfblank/mfblank.js"></script>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/rokbox.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/themes/light/rokbox-config.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokfonts.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokutils.js"></script>
  <script type="text/javascript" src="/modules/mod_rokajaxsearch/js/rokajaxsearch.js"></script>
  <script type="text/javascript">
window.addEvent('domready', function() {
		var modules = ['side-mod','module','moduletable','component-header'];
		var header = ['h3','h1'];
		RokBuildSpans(modules, header);
	});		window.addEvent('domready', function(){ var JTooltips = new Tips($$('.hasTip'), { maxTitleChars: 50, fixed: false}); });
  </script>
  <!-- JoomlaWorks "Disqus Comment System for Joomla!" Plugin (v2.2) starts here -->

		<script type="text/javascript" src="http://www.mwcnews.net/plugins/content/jw_disqus/includes/js/behaviour.js"></script>
		<script type="text/javascript">
			//<![CDATA[
			var disqusSubDomain = 'mwcnews';
			var disqus_iframe_css = "http://www.mwcnews.net/plugins/content/jw_disqus/tmpl/css/disqus.css";
			//]]>
		</script>
		<style type="text/css" media="all">
			@import "http://www.mwcnews.net/plugins/content/jw_disqus/tmpl/css/template.css";
		</style>
		
<!-- JoomlaWorks "Disqus Comment System for Joomla!" Plugin (v2.2) ends here -->

		<SCRIPT LANGUAGE="JavaScript">

<!-- Begin
function blockError(){return true;}
window.onerror = blockError;
//  End -->
</script>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@mwcnews" />
<meta name="twitter:title" content="MWC News" />
<meta name="twitter:description" content="MWC News- Alternative news, uncompromising, unapologetic, uncensored." />
<meta name="twitter:image" content="http://mwcnews.net/images/comprofiler/62_54935dde3f7bb.jpg" />
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<meta name="google-site-verification" content="SGts8TvXrSBC7XbEio9zIzRfVn-h8NJXJ_ifJ9148Fg" />
<meta name="google-site-verification" content="4schNp-grS8avYcA4gbvLhmi5jAdQ6Yo6tneyLxyiQE" />

</head>


	<body id="ff-solarsentinel" class="f-default style9 bg-white iehandle">
		<div id="page-bg">
			<div class="wrapper"><div id="body-left" class="png"><div id="body-right" class="png">
				<!--Begin Top Bar-->
								<div id="top-bar">
					<div class="topbar-strip">
												<div class="date-block">
							<span class="date1">Friday</span>,
							<span class="date2">July</span>
							<span class="date3">28</span>,
							<span class="date4">2017</span>
						</div>
																								<div id="accessibility">
							<div id="buttons">
								<a href="http://www.mwcnews.net/news/asia-pacfic/67142-japan-sanctions-on-north-korea.html?fontstyle=f-larger" title="Increase Font Size" class="large"><span class="button png">&nbsp;</span></a>
								<a href="http://www.mwcnews.net/news/asia-pacfic/67142-japan-sanctions-on-north-korea.html?fontstyle=f-smaller" title="Decrease Font Size" class="small"><span class="button png">&nbsp;</span></a>
							</div>
							<div class="textsizer-desc">Text Size</div>
						</div>
																	</div>
														</div>
								<!--End Top Bar-->
				<!--Begin Header-->
								<div id="header-bar">
										<a href="/" id="logo">
											</a>
																<div class="">
		<div id="searchmod-surround">
						<h3>Site Search powered by Ajax</h3>
						<div id="searchmod">
				<div class="module">
					<form name="rokajaxsearch" id="rokajaxsearch" action="http://www.mwcnews.net/" method="get">
<div class="rokajaxsearch">
	<input id="roksearch_search_str" name="searchword" type="text" class="inputbox" value=" Search..." />
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" value="" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="Itemid" value="99999999" />
	<input type="hidden" name="option" value="com_search" />

	
	<div id="roksearch_results"></div>
	<script type="text/javascript">
	window.addEvent((window.webkit) ? 'load' : 'domready', function() {
		window.rokajaxsearch = new RokAjaxSearch({
			'results': ' Results',
			'close': '',
			'websearch': 0,
			'search': ' Search...',
			'readmore': ' Read more...',
			'noresults': ' No results',
			'advsearch': ' Advanced search',
			'page': ' Page',
			'page_of': ' of',
			'searchlink': 'http://www.mwcnews.net/index2.php?option=com_search&amp;view=search&amp;tmpl=component',
			'advsearchlink': 'http://www.mwcnews.net/index.php?option=com_search&amp;view=search',
			'uribase': 'http://www.mwcnews.net/',
			'limit': '10',
			'perpage': '3',
			'ordering': 'newest',
			'phrase': 'any',
			'hidedivs': '',
			'includelink': 1,
			'viewall': ' View all results',
			'estimated': ' estimated',
			'showestimated': 1,
			'showpagination': 1,
			'showcategory': 1,
			'showreadmore': 1,
			'showdescription': 1		});
	});
	</script>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>				</div>
			</div>
		</div>
	</div>
	
									</div>
												<div id="horiz-menu" class="moomenu">
									<ul class="menutop" >
			<li class="item1 parent " >
			<a class="topdaddy link" href="http://www.mwcnews.net/"  >
						<span>Home</span>
		</a>	
				<div class="drop-wrap columns-2"><div class="drop1 png"></div>
	<ul class="png columns-2">
					
			<li class="item110  c0 coltop" >
			<a class="link" href="/home/submission-policy.html"  >
						<span>Submission Policy</span>
		</a>	
			
</li>	
					
			<li class="item107  c0" >
			<a class="link" href="/home/sitemap.html"  >
						<span>Sitemap</span>
		</a>	
			
</li>	
					
			<li class="item120  c0" >
			<a class="link" href="/home/about-us.html"  >
						<span>Our Mission</span>
		</a>	
			
</li>	
					
			<li class="item140  c1 coltop" >
			<a class="link" href="/home/search.html"  >
						<span>Search</span>
		</a>	
			
</li>	
					
			<li class="item141  c1" >
			<a class="link" href="/home/privacy-policy.html"  >
						<span>Privacy Policy</span>
		</a>	
			
</li>	
					
			<li class="item142  c1" >
			<a class="link" href="/home/terms-onditions.html"  >
						<span>Terms</span>
		</a>	
			
</li>	
					
			<li class="item151  c2 coltop" >
			<a class="link" href="/home/archived.html"  >
						<span>Archive</span>
		</a>	
			
</li>	
					
			<li class="item171  c2" >
			<a class="link" href="/home/community-rule.html"  >
						<span>Community Rule</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item121 parent " >
			<a class="topdaddy link" href="/focus.html"  >
						<span>Focus</span>
		</a>	
				<div class="drop-wrap columns-2"><div class="drop1 png"></div>
	<ul class="png columns-2">
					
			<li class="item125  c0 coltop" >
			<a class="link" href="/focus/analysis.html"  >
						<span>Analysis</span>
		</a>	
			
</li>	
					
			<li class="item122  c0" >
			<a class="link" href="/focus/photos.html"  >
						<span>Photos</span>
		</a>	
			
</li>	
					
			<li class="item126  c0" >
			<a class="link" href="/focus/editorial.html"  >
						<span>Editorial</span>
		</a>	
			
</li>	
					
			<li class="item127  c1 coltop" >
			<a class="link" href="/focus/politics.html"  >
						<span>Politics</span>
		</a>	
			
</li>	
					
			<li class="item139  c1" >
			<a class="link" href="/focus/letters-to-editors.html"  >
						<span>Letters to Editor</span>
		</a>	
			
</li>	
					
			<li class="item167  c1" >
			<a class="link" href="/focus/interactive.html"  >
						<span>Interactive</span>
		</a>	
			
</li>	
					
			<li class="item170  c1" >
			<a class="link" href="/focus/s-d.html"  >
						<span>Sponsored</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item111 parent active " >
			<a class="topdaddy link" href="/news.html"  >
						<span>News</span>
		</a>	
				<div class="drop-wrap columns-2"><div class="drop1 png"></div>
	<ul class="png columns-2">
					
			<li class="item112  c0 coltop" >
			<a class="link" href="/news/africa.html"  >
						<span>Africa</span>
		</a>	
			
</li>	
					
			<li class="item113  c0" >
			<a class="link" href="/news/americas.html"  >
						<span>Americas</span>
		</a>	
			
</li>	
					
			<li class="item115 active  c0" id="current">
			<a class="link" href="/news/asia-pacfic.html"  >
						<span>Asia-Pacfic</span>
		</a>	
			
</li>	
					
			<li class="item116  c0" >
			<a class="link" href="/news/centrals-asia.html"  >
						<span>Central/S. Asia</span>
		</a>	
			
</li>	
					
			<li class="item117  c1 coltop" >
			<a class="link" href="/news/europe.html"  >
						<span>Europe</span>
		</a>	
			
</li>	
					
			<li class="item118  c1" >
			<a class="link" href="/news/middle-east.html"  >
						<span>Middle East</span>
		</a>	
			
</li>	
					
			<li class="item114  c1" >
			<a class="link" href="/news/business.html"  >
						<span>Business</span>
		</a>	
			
</li>	
					
			<li class="item119  c1" >
			<a class="link" href="/news/sports.html"  >
						<span>Sports</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item130 " >
			<a class="topdaddy link" href="/columnists.html"  >
						<span>Columnists</span>
		</a>	
			
</li>	
			<li class="item134 " >
			<a class="topdaddy link" href="/blog.html"  >
						<span>Blog</span>
		</a>	
			
</li>	
			<li class="item150 " >
			<a class="topdaddy link" href="/internship.html"  >
						<span>Internship</span>
		</a>	
			
</li>	
			<li class="item129 " >
			<a class="topdaddy link" href="/contact-us.html"  >
						<span>Contact Us</span>
		</a>	
			
</li>	
			<li class="item163 " >
			<a class="topdaddy link" href="/hangout.html"  >
						<span>Hangout</span>
		</a>	
			
</li>	
	</ul>
								<div class="clr"></div>
				</div>
								<!--End Header-->
				<!--Begin Showcase Modules-->
								<!--End Showcase Modules-->
				<div id="main-body">
					<div id="main-body-surround">
						<!--Begin Main Content Block-->
						<div id="main-content" class="x-c-s">
						    <div class="colmask leftmenu">
						        <div class="colmid">
    					    	    <div class="colright">
        						        <!--Begin col1wrap -->    
            						    <div class="col1wrap">
            						        <div class="col1pad">
            						            <div class="col1">
                    						        <div id="maincol2">
                    									<div class="maincol2-padding">
																														                    									                    									                    									<div id="breadcrumbs">
															<a href="/" id="breadcrumbs-home"></a>
                    										<span class="breadcrumbs pathway">
<a href="/news.html" class="pathway">News</a> <img src="/templates/rt_solarsentinel_j15/images/arrow.png" alt=""  /> <a href="/news/asia-pacfic.html" class="pathway">Asia-Pacfic</a> <img src="/templates/rt_solarsentinel_j15/images/arrow.png" alt=""  /> <span class="no-link">Japan joins US in imposing new sanctions on North Korea</span></span>

                    									</div>
                    									                    									<div class="bodycontent">
                    										                    										                    										<div id="maincontent-block">
                												
                												                												

<div class="">
	<div id="page" class="full-article">
		
				<div class="article-rel-wrapper">
						<h2 class="contentheading">
								<a href="/news/asia-pacfic/67142-japan-sanctions-on-north-korea.html" class="contentpagetitle">Japan joins US in imposing new sanctions on North Korea</a>
							</h2>
				 	</div>

				<div class="article-info-surround">
			<div class="article-info-surround2">
				<p class="buttonheading">
									</p>
				<p class="articleinfo">
					
					
										<span class="createdate">
						Friday, 28 July 2017 09:51					</span>
									</p>
			</div>
		</div>
		
		
		
		<DIV style='text-align:center;padding-bottom:30px;padding-top:10px'><script type='text/javascript' src='http://w.sharethis.com/button/buttons.js'></script><script type='text/javascript'>stLight.options({publisher:'jm-262b12dd-b2c7-5c80-acc8-c85340d929aa'});</script><span class='st_facebook_buttons' st_url='http://www.mwcnews.net/index.php?option=com_content&view=article&id=67142&catid=41&Itemid=115' st_title='Japan joins US in imposing new sanctions on North Korea' displayText='Facebook'></span><span class='st_twitter_buttons' st_url='http://www.mwcnews.net/index.php?option=com_content&view=article&id=67142&catid=41&Itemid=115' st_title='Japan joins US in imposing new sanctions on North Korea' displayText='Tweet'></span><span class='st_email_buttons' st_url='http://www.mwcnews.net/index.php?option=com_content&view=article&id=67142&catid=41&Itemid=115' st_title='Japan joins US in imposing new sanctions on North Korea' displayText='Email'></span><span class='st_sharethis_buttons' st_url='http://www.mwcnews.net/index.php?option=com_content&view=article&id=67142&catid=41&Itemid=115' st_title='Japan joins US in imposing new sanctions on North Korea' displayText='ShareThis'></span></DIV>
<!-- CSS STYLES -->

				<style type="text/css">
				<!--

				div#cbauthorplug{
				font-size: 10px;
				color: #000000;
				float: none;
				
				}
				
				div#cbauthorplug a{
				font-size: 10px;
				color: #0269B3;
				
				}
			
				div.cbauthorplug img {
				border-style: none;
				width: 45px;
				margin-right: 5px;
				margin-left: 5px;
				float: left;
			}
			
			--></style><div class="cbauthorplug"><a href="/component/comprofiler/userprofile/Agencies.html"><img src="/images/comprofiler/tn64_57aca941db48a.jpg"></a><div id="cbauthorplug">By<a href="/component/comprofiler/userprofile/Agencies.html"> Agencies </a></div></div>
		
		
		

<!-- JoomlaWorks "Disqus Comment System for Joomla!" Plugin (v2.2) starts here -->

<span id="startOfPage"></span>

<!-- Disqus comments counter and anchor link -->
<div class="jwDisqusArticleCounter">
	<a class="jwDisqusArticleCounterLink" href="http://www.mwcnews.net/news/asia-pacfic/67142-japan-sanctions-on-north-korea.html#disqus_thread">View Comments</a>
	<div class="clr"></div>
</div>

<p><strong>Foreign minister says assets of five groups, including two from China, to be frozen, as well as nine individuals.</strong></p>

<p>Japan will impose additional sanctions on North Korea for its weapons programmes, Foreign Minister Fumio Kishida said on Friday, just hours after the US Senate also voted for new sanctions on the secretive state.</p>
<p>US media reported this week that the Defense Intelligence Agency (DIA), the Pentagon spy agency, had assessed that North Korea would be able to field a nuclear-capable intercontinental ballistic missile (ICBM) by next year, earlier than previously thought.</p>
<p>Kishida told reporters that given the increasing threat posed by North Korea's missiles and the fact that no concrete proposals have been made to resolve the issue of Japanese abducted decades ago by agents from the North, the steps had to be taken.</p>
<p>"Given that we can't expect meaningful dialogue, pressure on them is essential," he said.</p>
<p>Japan will be taking steps to freeze the assets of five groups, including two from China, as well as nine individuals, Kishida said, but did not give further details.</p>
<p>Chief Cabinet Secretary Yoshihide Suga told a news conference that the groups had "engaged in activities prohibited by a UN Security council resolution."</p>
<p>Kishida said Japan had been in contact with key allies such as the United States and South Korea, but gave no further details.</p>
<p>The US Senate voted overwhelmingly on <a href="http://www.mwcnews.net/news/americas/67126-republicans-reach-deal-to-move-sanctions.html">Thursday</a> to slap new sanctions on North Korea, Iran and Russia, including seeking to punish foreign banks that do business with North Korea.</p>
<p>North Korea has been under UN sanctions since 2006 over its ballistic missile and nuclear programmes and the Security Council has ratcheted up the measures in response to five nuclear weapons tests and a series of missile launches.</p>
<p>The United States is seeking further sanctions after North Korea tested a missile this month that was believed to be an ICBM.</p><div style="clear:both;"></div><div style="width:350;text-align:right;height:70px;"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.mwcnews.net%2Fnews%2Fasia-pacfic%2F67142.html&amp;layout=standard&amp;show_faces=true&amp;width=350&amp;action=recommend&amp;colorscheme=light&amp;font=verdana" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:350px; height:70px"></iframe></div>
<hr />

<!-- Disqus Comments -->
<div class="jwDisqusForm">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
			
					var disqus_url= "http://www.mwcnews.net/news/asia-pacfic/67142-japan-sanctions-on-north-korea.html";
					var disqus_identifier = "ba60f4d844_id67142";
				//]]>
			</script>
			<script type="text/javascript" src="http://disqus.com/forums/mwcnews/embed.js"></script>
			<noscript>
				<a href="http://mwcnews.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
			<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
			</div>

<div class="jwDisqusBackToTop">
	<a href="http://www.mwcnews.net/news/asia-pacfic/67142-japan-sanctions-on-north-korea.html#startOfPage">back to top</a>
	<div class="clr"></div>
</div>
	
<div class="clr"></div>

<!-- JoomlaWorks "Disqus Comment System for Joomla!" Plugin (v2.2) ends here -->


        <div class="itp-subscribe">
            <div class="itp-subs"><a href="http://mwcnews.net/index.php?format=feed&amp;type=rss" class="itp-rss-icon" /></a>
                <div id="itps-text" ><p>Subscribe via <a href="http://mwcnews.net/index.php?format=feed&amp;type=rss"  />RSS</a> or Email:</p>
                <form onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=http://feedburner.com/mwcnews/Xrew', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" target="popupwindow" method="post" action="http://feedburner.google.com/fb/a/mailverify?uri=mwcnews/Xrew&amp;loc=en_US">
        <input type="text" name="email" id="itps-em" />
        <input type="hidden" name="uri" value="http://feedburner.com/mwcnews/Xrew">
        <input type="hidden" value="en_US" name="loc">
        <input type="submit" value="Submit" class="button">
    </form>
                </div>
            </div>
        </div>
			<table align="center" class="pagenav">
			<tr>
				<th class="pagenav_next">
					<a href="/news/asia-pacfic/67132-kim-jong-nam-murder-suspects.html">Next &gt;</a>
				</th>
			</tr>
			</table>
			</div>
</div>
                												                    										</div>
                    										</div>
                    										<div class="clr"></div>
															                        									                        									<div id="mainmodules2" class="spacer w49">
                        										                        										<div class="block first">
                        												<div class="red">
		<div class="moduletable">
						<h3 class="main-modules"><span>Most Read Articles</span></h3>
						<ul class="mostreadred">
	<li class="mostreadred">
		<a href="/focus/analysis/67035-soros-sorrows.html" class="mostreadred">
			Soros' Sorrows</a>
	</li>
	<li class="mostreadred">
		<a href="/focus/analysis/67012-ten-myths-about-israel.html" class="mostreadred">
			Ilan Pappe, Ten Myths About Israel</a>
	</li>
	<li class="mostreadred">
		<a href="/focus/politics/67011-property-and-aggression.html" class="mostreadred">
			On Property and Aggression</a>
	</li>
	<li class="mostreadred">
		<a href="/focus/politics/67074-trumps-dictatorial-travel-ban.html" class="mostreadred">
			Trump’s Dictatorial Travel Ban to North Korea</a>
	</li>
	<li class="mostreadred">
		<a href="/focus/analysis/67010-a-battle-of-megalomaniacs.html" class="mostreadred">
			The Gulf crisis: A battle of megalomaniacs</a>
	</li>
</ul>		</div>
	</div>
	
                        										</div>
                        										                        										                        										<div class="block last">
                        												<div class="black">
		<div class="moduletable">
						<h3 class="main-modules"><span>Most Read News</span></h3>
						<ul class="mostreadblack">
	<li class="mostreadblack">
		<a href="/news/asia-pacfic/67057-duterte-vows-to-continue-his-drug-war.html" class="mostreadblack">
			Philippines' Duterte vows to continue his drug war </a>
	</li>
	<li class="mostreadblack">
		<a href="/news/middle-east/67115-saudi-led-coalition-blamed.html" class="mostreadblack">
			Saudi-led coalition blamed for deaths off Yemen coast</a>
	</li>
	<li class="mostreadblack">
		<a href="/news/americas/67101-trump-says-assad-wont-get-away.html" class="mostreadblack">
			Trump says Assad won't get away with 'horrible' crimes</a>
	</li>
	<li class="mostreadblack">
		<a href="/news/centrals-asia/67069-china-demands-india-pulls-back-troops.html" class="mostreadblack">
			China demands India pulls back troops in border dispute</a>
	</li>
	<li class="mostreadblack">
		<a href="/news/middle-east/67128-return-to-al-aqsa.html" class="mostreadblack">
			Palestinians met with tear gas upon return to al-Aqsa</a>
	</li>
	<li class="mostreadblack">
		<a href="/news/asia-pacfic/67132-kim-jong-nam-murder-suspects.html" class="mostreadblack">
			Kim Jong-nam murder suspects to plead not guilty</a>
	</li>
</ul>		</div>
	</div>
	
                        										</div>
                        										                        										                        									</div>
                        									                    									</div>
                    								</div>    
                    							</div>
            						        </div>
            						    </div>
            						    <!--End col1wrap -->
           						        <!--Begin col2 -->
           						         
            						    <!---End col2 -->
            						    <!--Begin col3 -->
            						                						    <div class="col3">
                							<div id="rightcol">
           										            										<div class="darkbeige">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Donation</h3></div></div>
						<div class="module">
				<b>Thanks to all of our supporters for your generosity and your encouragement of an independent press! </b>
<div id="paypal_logo"></div>
<form action="/news/asia-pacfic/67142-japan-sanctions-on-north-korea.html" method="post">
<script type="text/javascript">
  function donateChangeCurrency( )
  {
    var selectionObj = document.getElementById( 'donate_currency_code' );
    var selection = selectionObj.value;
    var currencyObj = document.getElementById( 'donate_symbol_currency' );
    if( currencyObj )
    {
      var currencySymbols = { 'CAD': '$', 'USD': '$', 'GBP': '&pound;', 'AUD': '$', 'JPY': '&yen;', 'EUR': '&euro;' };
      var currencySymbol = currencySymbols[ selection ];
      currencyObj.innerHTML = currencySymbol;
    }
  }
</script>

<p>Enter Amount:</p><p><span id="donate_symbol_currency">$</span><input type="text" name="paypalamount" size="5" class="inputbox"><select name="paypalcurrency_code" id="donate_currency_code" class="inputbox" onchange="donateChangeCurrency();"><option value="CAD">CAD</option>
<option value="USD" selected="selected">USD</option>
<option value="GBP">GBP</option>
<option value="AUD">AUD</option>
<option value="JPY">JPY</option>
<option value="EUR">EUR</option>
</select>
  <select name="paypallength" class="inputbox">
    <option value="4">One Time</option>
    <option value="1">Weekly</option>
    <option value="2">Monthly</option>
    <option value="3">Annual</option>
  </select>
<input type="submit" class="button" name="paypalsubmit" alt="Make payments with PayPal - its fast, free and secure!" value="Donate Now" />
</form>
 			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Related</h3></div></div>
						<div class="module">
				
 
	<ul class="relateditems">
			<li>
							<a href="/news/asia-pacfic/67132-kim-jong-nam-murder-suspects.html" class="fj_relatedplus">
		 	Kim Jong-nam murder suspects to plead not guilty			</a>
		
			

			

				</li>
			<li>
							<a href="/news/asia-pacfic/67085-abe-denies-favours-for-friend-kake.html" class="fj_relatedplus">
		 	Abe denies favours for friend Kake amid falling support			</a>
		
			

			

				</li>
			<li>
							<a href="/focus/politics/67074-trumps-dictatorial-travel-ban.html" class="fj_relatedplus">
		 	Trump’s Dictatorial Travel Ban to North Korea			</a>
		
			

			

				</li>
			<li>
							<a href="/news/americas/67049-russia-sanctions-bill.html" class="fj_relatedplus">
		 	US congress reaches deal on Russia sanctions bill			</a>
		
			

			

				</li>
			<li>
							<a href="/news/asia-pacfic/67003-s-korea-urges-north.html" class="fj_relatedplus">
		 	S Korea urges North to accept military talks offer			</a>
		
			

			

				</li>
			<li>
							<a href="/news/asia-pacfic/66909-direct-talks-with-the-north.html" class="fj_relatedplus">
		 	South Korea offers direct talks with the North			</a>
		
			

			

				</li>
	</ul>
			</div>
		</div>
	</div>
		<div class="black">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Featured_Author</h3></div></div>
						<div class="module">
				<div align="center"><a href="http://www.mwcnews.net/profile/userprofile/Watzal.html"><img src="http://mwcnews.net/images/comprofiler/tn1408_4ced4e4225a27.jpg" title="Ludwig Watzal" alt="Ludwig Watzal" width="90" /></a><p><a href="http://www.mwcnews.net/profile/userprofile/Watzal.html">Ludwig Watzal</a></p></div>			</div>
		</div>
	</div>
		<div class="darkbeige">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Login</h3></div></div>
						<div class="module">
				<form action="http://www.mwcnews.net/component/comprofiler/login.html" method="post" id="mod_loginformdarkbeige" class="cbLoginForm" style="margin:0px;">
<table width="100%" border="0" cellspacing="0" cellpadding="0" class="mod_logindarkbeige">
<tr><td><span id="mod_login_usernametextdarkbeige"><label for="mod_login_usernamedarkbeige"><img src="http://www.mwcnews.net/modules/mod_cblogin/mod_cblogin/username.png" width="25" height="20" alt="Username" /> Username</label></span><br />
<span><input type="text" name="username" id="mod_login_usernamedarkbeige" class="inputboxdarkbeige input-medium" size="14" /></span><br />
<span id="mod_login_passwordtextdarkbeige"><label for="mod_login_passworddarkbeige"><img src="http://www.mwcnews.net/modules/mod_cblogin/mod_cblogin/password.png" width="25" height="20" alt="Password" /> Password</label></span><br /><span><input type="password" name="passwd" id="mod_login_passworddarkbeige" class="inputboxdarkbeige input-medium" size="14" /></span><br />
<input type="hidden" name="op2" value="login" />
<input type="hidden" name="lang" value="english" />
<input type="hidden" name="force_session" value="1" />
<input type="hidden" name="return" value="B:aHR0cDovL3d3dy5td2NuZXdzLm5ldC9uZXdzL2FzaWEtcGFjZmljLzY3MTQyLWphcGFuLXNhbmN0aW9ucy1vbi1ub3J0aC1rb3JlYS5odG1s" />
<input type="hidden" name="message" value="0" />
<input type="hidden" name="loginfrom" value="loginmodule" />
<input type="hidden" name="cbsecuritym3" value="cbm_2f8e5b3d_3f868fd1_89f93e36c1921319478d867057d33256" />
<input type="checkbox" name="remember" id="mod_login_rememberdarkbeige" class="inputboxdarkbeige" value="yes" checked="checked" /> <span id="mod_login_remembermetextdarkbeige"><label for="mod_login_rememberdarkbeige">Remember me</label></span><br />
<span class="cbLoginButtonSpan"><input type="submit" name="Submit" class="buttondarkbeige" value="Login" /></span></td></tr>
<tr><td><a href="http://www.mwcnews.net/component/comprofiler/lostpassword.html" class="mod_logindarkbeige"><img src="http://www.mwcnews.net/modules/mod_cblogin/mod_cblogin/forgot.png" alt="Login reminder" title="Login reminder" width="25px" height="20px" style="border-width:0px;cursor:pointer;" /> Forgot login?</a></td></tr>
</table></form>			</div>
		</div>
	</div>
		<div class="gray">
		<div class="side-mod">
						<div class="module">
				<div id="kafbfanbox" class="kafbfanbox gray"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="https://www.facebook.com/mwcnews" width="250" height="370" show_faces="true" stream="false" header="true" force_wall="true"" ></fb:like-box><div style="clear:left"><small><a href="https://www.facebook.com/mwcnews">Media With Conscience</a></small></div><noscript>JavaScript must be enabled in order to use KA Facebook Fanbox. <a href=\"\">Refresh Page.</a></noscript></div>			</div>
		</div>
	</div>
		<div class="red">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">ads</h3></div></div>
						<div class="module">
				<div style="direction: rtl; text-align: right ! important">
	<table cellpadding="0" cellspacing="0" class="moduletablered">
		<tr>
		<td>
			<ul class="newsfeedred"  >
							<li>
				<div class="newsfeed-div">
									<a href="http://www.carsforkids.org" target="_blank">
					Cars for Kids</a>
								</div>
				</li>
								<li>
				<div class="newsfeed-div">
									<a href="http://service1online.com/air-conditioning/air-conditioning-repair/" target="_blank">
					ac repair haslet</a>
								</div>
				</li>
								<li>
				<div class="newsfeed-div">
									<a href="http://www.daltexcontractors.com/" target="_blank">
					Little Elm Roofing</a>
								</div>
				</li>
								<li>
				<div class="newsfeed-div">
									<a href="http://financialdignity.com" target="_blank">
					Columbus bankruptcy lawyers</a>
								</div>
				</li>
							</ul>
		</td>
		</tr>
	</table>
</div>
			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<div id="itp-social-box">

<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=mwcnews/Xrew', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
    <p style="text-align:left;"><center><b>Subscribe to MWC News Alert</b></center><br><b>Email Address</b></p>
    <p><input type="text" style="width:140px" name="email"/></p>
    <input type="hidden" value="mwcnews/Xrew" name="uri" />
    <input type="hidden" name="loc" value="en_US" />
    <input type="submit" class="button" value="Subscribe" />
</form>

	
	               <a type="application/rss+xml" rel="alternate" href="http://mwcnews.net/index.php?format=feed&type=rss">
            <img style="border: 0pt none ; vertical-align: middle; " alt="Subscribe in a reader" title="Subscribe in a reader" src="/modules/mod_itpsubscribe/images/big3/rss.png"/>
            </a>
                
          
            <a href="http://www.facebook.com/mwcnews">
            <img style="border: 0pt none ; vertical-align: middle; " alt="Facebok page" title="Facebok page" src="/modules/mod_itpsubscribe/images/big3/facebook.png"/>
            </a>
                
		  
	        <a href="http://twitter.com/mwcnews">
	        <img style="border: 0pt none ; vertical-align: middle; " alt="Twitter page" title="Twitter page" src="/modules/mod_itpsubscribe/images/big3/twitter.png"/>
	        </a>
	    	    
	        

    

 
</div>

			</div>
		</div>
	</div>
	
                							</div>
            						    </div>
            						     
            						    <!--End col3-->
        							</div>
    							</div>
							</div>
						</div>
						<!--End Main Content Block-->
					</div>
					<!--Begin Bottom Main Modules-->
										<div id="bottom-main">
						<div id="mainmodules3" class="spacer w33">
														<div class="block first">
									<div class="red">
		<div class="moduletable">
						<h3 class="main-modules"><span>Week in Pictures</span></h3>
						<div align="center">
<a href="http://www.mwcnews.net/focus/photos/67037-venezuela-to-morocco.html" target="_self">
	<img src="/images/stories/africa/arab/morocco//4.jpg" alt="4.jpg" width="260" height="173" /></a>
</div>		</div>
	</div>
	
							</div>
																					<div class="block middle">
									<div class="red">
		<div class="moduletable">
						<h3 class="main-modules"><span>Week's weather</span></h3>
						<div align="center">
<a href="http://www.mwcnews.net/focus/photos/67093-extreme-heat-to-deadly-floods.html" target="_self">
	<img src="/images/stories/rokgzipper/weather//4.jpg" alt="4.jpg" width="260" height="173" /></a>
</div>		</div>
	</div>
	
							</div>
																					<div class="block last">
									<div class="red">
		<div class="moduletable">
						<h3 class="main-modules"><span>Al-Aqsa: Clashes</span></h3>
						<div align="center">
<a href="http://www.mwcnews.net/focus/photos/67034-clashes-in-jerusalems-old-city.html" target="_self">
	<img src="/images/stories/middle-east/pal/al-Aqsa//tear-gas_0_thumb.jpg" alt="tear-gas_0_thumb.jpg" width="90" height="59" /></a>
</div>		</div>
	</div>
	
							</div>
													</div>
					</div>
										<!--End Bottom Main Modules-->
					<!--Begin Bottom Bar-->
										<div id="botbar">
												<div id="bottom-menu">
									<div class="moduletable">
					<ul class="menu-nav"><li class="item28"><a href="/about-mwc.html"><span>About MWC</span></a></li><li class="item109"><a href="/focus.html"><span>Focus</span></a></li><li class="item18"><a href="/news.html"><span>News</span></a></li><li class="item108"><a href="/contact.html"><span>Contact</span></a></li><li class="item143"><a href="/terms-a-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item144"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li></ul>		</div>
	
						</div>
																								<div id="top-button"><a href="#" id="top-scroll" class="top-button-desc">Back to Top</a></div>
											</div>
										<!--End Bottom Bar-->
					<!--Begin Bottom Section-->
										<div id="bottom">
																		<div class="footer-mod">
									<div class="moduletabledarkbeige">
					<p style="text-align: center;"><a href="http://creativecommons.org/licenses/by-nc-nd/3.0/" rel="license"><strong><span style="color: #ffffff;"><img src="http://i.creativecommons.org/l/by-nc-nd/3.0/88x31.png" border="0" alt="Creative Commons License" style="border-width:0" /></span></strong></a><br /><strong><span style="color: #ffffff;">This work by </span></strong><a href="http://mwcnews.net/" rel="cc:attributionURL"><strong><span style="color: #ffffff;">MWC News</span></strong></a><strong><span style="color: #ffffff;"> is licensed under a </span></strong><a href="http://creativecommons.org/licenses/by-nc-nd/3.0/" rel="license"><strong><span style="color: #ffffff;">Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License</span></strong></a><strong><span style="color: #ffffff;">.<br />Based on a work at </span></strong><a href="http://mwcnews.net/" rel="dct:source"><strong><span style="color: #ffffff;">mwcnews.net</span></strong></a><strong><span style="color: #ffffff;">.<br />Permissions beyond the scope of this license may be available at </span></strong><strong><span style="color: #ffffff;">mwcnews@gmail.com</span></strong><strong><span style="color: #ffffff;">.</span></strong></p>		</div>
	
						</div>
											</div>
					
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-552068-1']);
  _gaq.push(['_setDomainName', 'mwcnews.net']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

					<!--End Bottom Section-->
				</div>
			</div></div></div>
		</div>
		<div class="footer-bottom"></div>
					</body>
</html>