<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
	<head>
		  <base href="http://www.mwcnews.net/news/europe/67999-ecj-rejects-legal-action.html" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="ECJ" />
  <meta name="keywords" content="European Union, Immigration, Law" />
  <meta name="title" content="ECJ rejects legal action against refugee quotas" />
  <meta name="author" content="Agencies" />
  <meta name="description" content="European Court of Justice rules against claims brought by Slovakia and Hungary seeking to end mandatory migrant quotas." />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>ECJ rejects legal action against refugee quotas</title>
  <link href="/templates/rt_solarsentinel_j15/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="http://www.mwcnews.net/plugins/content/itpsubscribe/style.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/rokbox/themes/light/rokbox-style.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/header-black.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/body-white.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/footer-red.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/modules.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/typography.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_solarsentinel_j15/css/rokmoomenu.css" type="text/css" />
  <link rel="stylesheet" href="http://www.mwcnews.net/modules/mod_jxtc_newspro/css/wall.css" type="text/css" />
  <link rel="stylesheet" href="/modules/mod_columnists/default.css" type="text/css"  media="screen, projection" />
  <style type="text/css">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</style>
  <script type="text/javascript" src="/plugins/system/mfblank/mfblank.js"></script>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/rokbox.js"></script>
  <script type="text/javascript" src="/plugins/system/rokbox/themes/light/rokbox-config.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokfonts.js"></script>
  <script type="text/javascript" src="/templates/rt_solarsentinel_j15/js/rokutils.js"></script>
  <script type="text/javascript" src="http://www.mwcnews.net/media/JoomlaXTC/showcaseFX.js"></script>
  <script type="text/javascript" src="/modules/mod_rokajaxsearch/js/rokajaxsearch.js"></script>
  <script type="text/javascript">
window.addEvent('domready', function() {
		var modules = ['side-mod','module','moduletable','component-header'];
		var header = ['h3','h1'];
		RokBuildSpans(modules, header);
	});window.addEvent('load', function(){ // 236
	var jxtc59b033fe838adslidebox = new slidebox('jxtc59b033fe838ad','RSO',{xi:0,xo:0,yi:0,yo:0},{fxtype:new Fx.Transition(Fx.Transitions.Quad.easeInOut),dura:800,frames:50});
	var jxtc59b033fe838adjxtcpops = new jxtcpops('jxtc59b033fe838ad',{opacityin:1,opacityout:0,verticalin:0,verticalout:0,horizontalin:0,horizontalout:0,durationin:550,durationout:550,pause:1000,fxtype:new Fx.Transition(Fx.Transitions.Elastic.easeIn),centered:'1'});
	var jxtc59b033fe838adjxtctips = new jxtctips('jxtc59b033fe838ad',{opacityin:1,opacityout:0,verticalin:0,verticalout:0,horizontalin:0,horizontalout:0,durationin:550,durationout:550,pause:1000,fxtype:new Fx.Transition(Fx.Transitions.Elastic.easeIn),centered:'1'});
	var jxtc59b033fe838adjxtchover = new jxtchover('jxtc59b033fe838ad','736C73','1E3CB8');
	});		window.addEvent('domready', function(){ var JTooltips = new Tips($$('.hasTip'), { maxTitleChars: 50, fixed: false}); });window.addEvent('load', function(){ // 227
	var jxtc59b034018e9b2slidebox = new slidebox('jxtc59b034018e9b2','RSO',{xi:0,xo:0,yi:0,yo:0},{fxtype:new Fx.Transition(Fx.Transitions.Quad.easeInOut),dura:800,frames:50});
	var jxtc59b034018e9b2jxtcpops = new jxtcpops('jxtc59b034018e9b2',{opacityin:1,opacityout:0,verticalin:0,verticalout:0,horizontalin:0,horizontalout:0,durationin:550,durationout:550,pause:1000,fxtype:new Fx.Transition(Fx.Transitions.Elastic.easeIn),centered:'1'});
	var jxtc59b034018e9b2jxtctips = new jxtctips('jxtc59b034018e9b2',{opacityin:1,opacityout:0,verticalin:0,verticalout:0,horizontalin:0,horizontalout:0,durationin:550,durationout:550,pause:1000,fxtype:new Fx.Transition(Fx.Transitions.Elastic.easeIn),centered:'1'});
	var jxtc59b034018e9b2jxtchover = new jxtchover('jxtc59b034018e9b2','000','000');
	});
  </script>
  <!-- JoomlaWorks "Disqus Comment System for Joomla!" Plugin (v2.2) starts here -->

		<script type="text/javascript" src="http://www.mwcnews.net/plugins/content/jw_disqus/includes/js/behaviour.js"></script>
		<script type="text/javascript">
			//<![CDATA[
			var disqusSubDomain = 'mwcnews';
			var disqus_iframe_css = "http://www.mwcnews.net/plugins/content/jw_disqus/tmpl/css/disqus.css";
			//]]>
		</script>
		<style type="text/css" media="all">
			@import "http://www.mwcnews.net/plugins/content/jw_disqus/tmpl/css/template.css";
		</style>
		
<!-- JoomlaWorks "Disqus Comment System for Joomla!" Plugin (v2.2) ends here -->

		<SCRIPT LANGUAGE="JavaScript">

<!-- Begin
function blockError(){return true;}
window.onerror = blockError;
//  End -->
</script>
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@mwcnews" />
<meta name="twitter:title" content="MWC News" />
<meta name="twitter:description" content="MWC News- Alternative news, uncompromising, unapologetic, uncensored." />
<meta name="twitter:image" content="http://mwcnews.net/images/comprofiler/62_54935dde3f7bb.jpg" />
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<meta name="google-site-verification" content="SGts8TvXrSBC7XbEio9zIzRfVn-h8NJXJ_ifJ9148Fg" />
<meta name="google-site-verification" content="4schNp-grS8avYcA4gbvLhmi5jAdQ6Yo6tneyLxyiQE" />

</head>


	<body id="ff-solarsentinel" class="f-default style9 bg-white iehandle">
		<div id="page-bg">
			<div class="wrapper"><div id="body-left" class="png"><div id="body-right" class="png">
				<!--Begin Top Bar-->
								<div id="top-bar">
					<div class="topbar-strip">
												<div class="date-block">
							<span class="date1">Wednesday</span>,
							<span class="date2">September</span>
							<span class="date3">06</span>,
							<span class="date4">2017</span>
						</div>
																								<div id="accessibility">
							<div id="buttons">
								<a href="http://www.mwcnews.net/news/europe/67999-ecj-rejects-legal-action.html?fontstyle=f-larger" title="Increase Font Size" class="large"><span class="button png">&nbsp;</span></a>
								<a href="http://www.mwcnews.net/news/europe/67999-ecj-rejects-legal-action.html?fontstyle=f-smaller" title="Decrease Font Size" class="small"><span class="button png">&nbsp;</span></a>
							</div>
							<div class="textsizer-desc">Text Size</div>
						</div>
																	</div>
														</div>
								<!--End Top Bar-->
				<!--Begin Header-->
								<div id="header-bar">
										<a href="/" id="logo">
											</a>
																<div class="">
		<div id="searchmod-surround">
						<h3>Site Search powered by Ajax</h3>
						<div id="searchmod">
				<div class="module">
					<form name="rokajaxsearch" id="rokajaxsearch" action="http://www.mwcnews.net/" method="get">
<div class="rokajaxsearch">
	<input id="roksearch_search_str" name="searchword" type="text" class="inputbox" value=" Search..." />
	<input type="hidden" name="searchphrase" value="any"/>
	<input type="hidden" name="limit" value="" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="Itemid" value="99999999" />
	<input type="hidden" name="option" value="com_search" />

	
	<div id="roksearch_results"></div>
	<script type="text/javascript">
	window.addEvent((window.webkit) ? 'load' : 'domready', function() {
		window.rokajaxsearch = new RokAjaxSearch({
			'results': ' Results',
			'close': '',
			'websearch': 0,
			'search': ' Search...',
			'readmore': ' Read more...',
			'noresults': ' No results',
			'advsearch': ' Advanced search',
			'page': ' Page',
			'page_of': ' of',
			'searchlink': 'http://www.mwcnews.net/index2.php?option=com_search&amp;view=search&amp;tmpl=component',
			'advsearchlink': 'http://www.mwcnews.net/index.php?option=com_search&amp;view=search',
			'uribase': 'http://www.mwcnews.net/',
			'limit': '10',
			'perpage': '3',
			'ordering': 'newest',
			'phrase': 'any',
			'hidedivs': '',
			'includelink': 1,
			'viewall': ' View all results',
			'estimated': ' estimated',
			'showestimated': 1,
			'showpagination': 1,
			'showcategory': 1,
			'showreadmore': 1,
			'showdescription': 1		});
	});
	</script>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>				</div>
			</div>
		</div>
	</div>
	
									</div>
												<div id="horiz-menu" class="moomenu">
									<ul class="menutop" >
			<li class="item1 parent " >
			<a class="topdaddy link" href="http://www.mwcnews.net/"  >
						<span>Home</span>
		</a>	
				<div class="drop-wrap columns-2"><div class="drop1 png"></div>
	<ul class="png columns-2">
					
			<li class="item110  c0 coltop" >
			<a class="link" href="/home/submission-policy.html"  >
						<span>Submission Policy</span>
		</a>	
			
</li>	
					
			<li class="item107  c0" >
			<a class="link" href="/home/sitemap.html"  >
						<span>Sitemap</span>
		</a>	
			
</li>	
					
			<li class="item120  c0" >
			<a class="link" href="/home/about-us.html"  >
						<span>Our Mission</span>
		</a>	
			
</li>	
					
			<li class="item140  c1 coltop" >
			<a class="link" href="/home/search.html"  >
						<span>Search</span>
		</a>	
			
</li>	
					
			<li class="item141  c1" >
			<a class="link" href="/home/privacy-policy.html"  >
						<span>Privacy Policy</span>
		</a>	
			
</li>	
					
			<li class="item142  c1" >
			<a class="link" href="/home/terms-onditions.html"  >
						<span>Terms</span>
		</a>	
			
</li>	
					
			<li class="item151  c2 coltop" >
			<a class="link" href="/home/archived.html"  >
						<span>Archive</span>
		</a>	
			
</li>	
					
			<li class="item171  c2" >
			<a class="link" href="/home/community-rule.html"  >
						<span>Community Rule</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item121 parent " >
			<a class="topdaddy link" href="/focus.html"  >
						<span>Focus</span>
		</a>	
				<div class="drop-wrap columns-2"><div class="drop1 png"></div>
	<ul class="png columns-2">
					
			<li class="item125  c0 coltop" >
			<a class="link" href="/focus/analysis.html"  >
						<span>Analysis</span>
		</a>	
			
</li>	
					
			<li class="item122  c0" >
			<a class="link" href="/focus/photos.html"  >
						<span>Photos</span>
		</a>	
			
</li>	
					
			<li class="item126  c0" >
			<a class="link" href="/focus/editorial.html"  >
						<span>Editorial</span>
		</a>	
			
</li>	
					
			<li class="item127  c1 coltop" >
			<a class="link" href="/focus/politics.html"  >
						<span>Politics</span>
		</a>	
			
</li>	
					
			<li class="item139  c1" >
			<a class="link" href="/focus/letters-to-editors.html"  >
						<span>Letters to Editor</span>
		</a>	
			
</li>	
					
			<li class="item167  c1" >
			<a class="link" href="/focus/interactive.html"  >
						<span>Interactive</span>
		</a>	
			
</li>	
					
			<li class="item170  c1" >
			<a class="link" href="/focus/s-d.html"  >
						<span>Sponsored</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item111 parent active " >
			<a class="topdaddy link" href="/news.html"  >
						<span>News</span>
		</a>	
				<div class="drop-wrap columns-2"><div class="drop1 png"></div>
	<ul class="png columns-2">
					
			<li class="item112  c0 coltop" >
			<a class="link" href="/news/africa.html"  >
						<span>Africa</span>
		</a>	
			
</li>	
					
			<li class="item113  c0" >
			<a class="link" href="/news/americas.html"  >
						<span>Americas</span>
		</a>	
			
</li>	
					
			<li class="item115  c0" >
			<a class="link" href="/news/asia-pacfic.html"  >
						<span>Asia-Pacfic</span>
		</a>	
			
</li>	
					
			<li class="item116  c0" >
			<a class="link" href="/news/centrals-asia.html"  >
						<span>Central/S. Asia</span>
		</a>	
			
</li>	
					
			<li class="item117 active  c1 coltop" id="current">
			<a class="link" href="/news/europe.html"  >
						<span>Europe</span>
		</a>	
			
</li>	
					
			<li class="item118  c1" >
			<a class="link" href="/news/middle-east.html"  >
						<span>Middle East</span>
		</a>	
			
</li>	
					
			<li class="item114  c1" >
			<a class="link" href="/news/business.html"  >
						<span>Business</span>
		</a>	
			
</li>	
					
			<li class="item119  c1" >
			<a class="link" href="/news/sports.html"  >
						<span>Sports</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item130 " >
			<a class="topdaddy link" href="/columnists.html"  >
						<span>Columnists</span>
		</a>	
			
</li>	
			<li class="item134 " >
			<a class="topdaddy link" href="/blog.html"  >
						<span>Blog</span>
		</a>	
			
</li>	
			<li class="item136 parent " >
		    <a class="topdaddy link" >
			<span>Support</span>
		</a>
				<div class="drop-wrap columns-2"><div class="drop1 png"></div>
	<ul class="png columns-2">
					
			<li class="item137  c0 coltop" >
			<a class="link" href="/support/recommend.html"  >
						<span>Recommend MWC</span>
		</a>	
			
</li>	
					
			<li class="item138  c0" >
			<a class="link" href="/support/donate.html"  >
						<span>Donate</span>
		</a>	
			
</li>	
					
			<li class="item160  c1 coltop" >
			<a class="link" href="/support/campaign.html"  >
						<span>Campaign</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item150 " >
			<a class="topdaddy link" href="/internship.html"  >
						<span>Internship</span>
		</a>	
			
</li>	
			<li class="item129 " >
			<a class="topdaddy link" href="/contact-us.html"  >
						<span>Contact Us</span>
		</a>	
			
</li>	
			<li class="item163 " >
			<a class="topdaddy link" href="/hangout.html"  >
						<span>Hangout</span>
		</a>	
			
</li>	
	</ul>
								<div class="clr"></div>
				</div>
								<!--End Header-->
				<!--Begin Showcase Modules-->
								<!--End Showcase Modules-->
				<div id="main-body">
					<div id="main-body-surround">
						<!--Begin Main Content Block-->
						<div id="main-content" class="x-c-s">
						    <div class="colmask leftmenu">
						        <div class="colmid">
    					    	    <div class="colright">
        						        <!--Begin col1wrap -->    
            						    <div class="col1wrap">
            						        <div class="col1pad">
            						            <div class="col1">
                    						        <div id="maincol2">
                    									<div class="maincol2-padding">
																														                    									                    									                    									<div id="breadcrumbs">
															<a href="/" id="breadcrumbs-home"></a>
                    										<span class="breadcrumbs pathway">
<a href="/news.html" class="pathway">News</a> <img src="/templates/rt_solarsentinel_j15/images/arrow.png" alt=""  /> <a href="/news/europe.html" class="pathway">Europe</a> <img src="/templates/rt_solarsentinel_j15/images/arrow.png" alt=""  /> <span class="no-link">ECJ rejects legal action against refugee quotas</span></span>

                    									</div>
                    									                    									<div class="bodycontent">
                    										                    										                    										<div id="maincontent-block">
                												
                												                												

<div class="">
	<div id="page" class="full-article">
		
				<div class="article-rel-wrapper">
						<h2 class="contentheading">
								<a href="/news/europe/67999-ecj-rejects-legal-action.html" class="contentpagetitle">ECJ rejects legal action against refugee quotas</a>
							</h2>
				 	</div>

				<div class="article-info-surround">
			<div class="article-info-surround2">
				<p class="buttonheading">
									</p>
				<p class="articleinfo">
					
					
										<span class="createdate">
						Wednesday, 06 September 2017 08:29					</span>
									</p>
			</div>
		</div>
		
		
		
		<DIV style='text-align:left;padding-bottom:30px;padding-top:10px'><script type='text/javascript' src='http://w.sharethis.com/button/buttons.js'></script><script type='text/javascript'>stLight.options({publisher:'jm-262b12dd-b2c7-5c80-acc8-c85340d929aa'});</script><span class='st_facebook_large' displayText='Facebook' st_url='http://www.mwcnews.net/index.php?option=com_content&view=article&id=67999&catid=43&Itemid=117' st_title='ECJ rejects legal action against refugee quotas' ></span><span class='st_twitter_large' displayText='Tweet' st_url='http://www.mwcnews.net/index.php?option=com_content&view=article&id=67999&catid=43&Itemid=117' st_title='ECJ rejects legal action against refugee quotas' ></span><span class='st_email_large' displayText='Email' st_url='http://www.mwcnews.net/index.php?option=com_content&view=article&id=67999&catid=43&Itemid=117' st_title='ECJ rejects legal action against refugee quotas' ></span><span class='st_sharethis_large' st_url='http://www.mwcnews.net/index.php?option=com_content&view=article&id=67999&catid=43&Itemid=117' st_title='ECJ rejects legal action against refugee quotas' displayText='ShareThis'></span></DIV>
<!-- CSS STYLES -->

				<style type="text/css">
				<!--

				div#cbauthorplug{
				font-size: 10px;
				color: #000000;
				float: none;
				
				}
				
				div#cbauthorplug a{
				font-size: 10px;
				color: #0269B3;
				
				}
			
				div.cbauthorplug img {
				border-style: none;
				width: 45px;
				margin-right: 5px;
				margin-left: 5px;
				float: left;
			}
			
			--></style><div class="cbauthorplug"><a href="/component/comprofiler/userprofile/Agencies.html"><img src="/images/comprofiler/tn64_57aca941db48a.jpg"></a><div id="cbauthorplug">By<a href="/component/comprofiler/userprofile/Agencies.html"> Agencies </a></div></div>
		
		
		

<!-- JoomlaWorks "Disqus Comment System for Joomla!" Plugin (v2.2) starts here -->

<span id="startOfPage"></span>

<!-- Disqus comments counter and anchor link -->
<div class="jwDisqusArticleCounter">
	<a class="jwDisqusArticleCounterLink" href="http://www.mwcnews.net/news/europe/67999-ecj-rejects-legal-action.html#disqus_thread">View Comments</a>
	<div class="clr"></div>
</div>

<p><strong>European Court of Justice rules against claims brought by Slovakia and Hungary seeking to end mandatory migrant quotas.</strong></p>
<p style="text-align: center;"><strong><img class="caption" src="/images/stories/europe/c/avramopoulos_0.jpg" border="0" alt="Avramopoulos" title="Avramopoulos warned that member states refusing to accept refugees within the next few weeks could face fines. [Reuters" width="605" /></strong></p>

<p>The European Union's highest court has dismissed complaints raised by Slovakia and Hungary against a mandatory quota to accept asylum seekers, established as part of efforts to resettle arriving refugees more equally across the bloc.</p>
<p>EU countries agreed in September 2015, at the height of Europe's migrant crisis, to relocate 160,000 refugees from Greece and Italy over two years. Yet, only approximately 27,700 people have been moved so far.  </p>
<p>Hungary and Slovakia's legal action, which was seeking to have the refugee-sharing scheme annulled, was struck out on the grounds that current EU policy is "proportionate", a European Court of Justice (ECJ) statement said on Wednesday.</p>
<p>The long-awaited ruling added: "The mechanism actually contributes to enabling Greece and Italy to deal with the impact of the 2015 migration crisis."</p>
<p>The court's decision is final, and is not open to appeal. As a result, European Commission (EC) officials will continue to be able to order member state governments to take in specific quotas of refugees entering the bloc, or risk facing fines.</p>
<table style="width: 310px; background-color: #000000;" border="0" cellpadding="5" align="right">
<tbody>
<tr>
<td><strong><span style="color: #ffffff;">EU REFUGEE-SHARING SCHEME, BY THE NUMBERS: </span></strong></td>
</tr>
<tr>
<td style="background-color: #dddddd;">
<p>According to the UN refugee agency, 125,240 refugees have made the Mediterranean crossing to Europe so far this year - mainly to Italy and Greece.</p>
<p>That is significantly down on the 2016 total of 362,753 and a massive drop compared to the 1,015,078 who arrived by sea during 2015.</p>
<p>That reduction has helped ease the pressure on Italy and Greece, but political strains are still evident.</p>
<p>At the height of the crisis, in 2015, EU leaders forced through a vote to relocate up to 160,000 refugees from Italy and Greece to new homes spread around the EU member states.</p>
<p>It was a bitterly contested policy. Hungary, Czech Republic, Romania and Slovakia all voted against a compulsory relocation scheme but they were over-ruled.</p>
<p>The UK used a legal exemption to opt out of the scheme. A month after the vote, Poland elected a new right-wing government which promptly refused to cooperate with the EU plan.</p>
<p>But in reality, the prediction of 160,000 turned out to be an overestimate.</p>
<p>Only around 35,000 asylum seekers were actually eligible for relocation - because although Syrians and Eritreans, for example, qualify for asylum, Nigerians for example do not.</p>
<p>To date, approximately 27,000 of the eligible refugees have now been relocated. That's more than 75 percent, but countries' willingness to participate remains patchy.</p>
<p><strong>Malta</strong>, <strong>Latvia</strong> and also <strong>Norway</strong> have taken in their full quota of refugees from Greece.</p>
<p><strong>Finland</strong>, <strong>Lithuania</strong> and <strong>Luxembourg</strong> have achieved more than 80 percent of their quotas.</p>
<p><strong>Austria</strong>, <strong>Hungary</strong> and <strong>Poland</strong> still have not accepted any asylum seekers.</p>
<p><strong>Czech Republic</strong> has not relocated anyone since August 2016. <strong>Slovakia</strong> has taken in just 16 refugees and <strong>Liechtenstein</strong> just 10. </p>
</td>
</tr>
</tbody>
</table>
<p><strong>'Stick to the ruling'</strong></p>
<p>The verdict was welcomed by top European officials.</p>
<p>"ECJ confirms relocation scheme valid. Time to work in unity and implement solidarity in full," said EU Migration Commissioner Dimitris Avramopoulos.</p>
<p>Ska Keller, the lead parliamentarian on the scheme, said the verdict means "there is no excuse" for EU states not to share refugees from Greece and Italy as they have committed to do.</p>
<p>German officials were also quick to announce their support for the ruling, with Sigmar Gabriel, the foreign minister, encouraging member states to act swiftly following the decision.</p>
<p>"It is right to clarify questions legally if there is doubt. But now we can expect all European partners to stick to the ruling and implement the agreements without delay," he said.</p>
<p><strong>'Appaling and irresonsible'</strong></p>
<p>Slovakia's Prime Minister Robert Fico said his country respected the court's judgement, adding, however, that its critical stance on the quota system and the migrants "has not changed at all".</p>
<p>"We will continue to work on having solidarity expressed in different ways other than forcing [on us] migrants from other countries that don't want to be here anyway," he said.</p>
<p>Yet, Hungary strongly condemned the ECJ's verdict.</p>
<p>Peter Szijjartom, the nation's foreign minister, claimed the decision was made on political rather than legal considerations and "jeopardises the security and future of all of Europe".</p>
<p>"The Hungarian government considers today's decision by the European court to be appalling and irresponsible," he said.</p>
<p>The EU has agreed to examine the request, though how Hungary reached the precise figure remains unclear. </p>
<p><strong>'Last step'</strong></p>
<p>The compulsory relocation scheme was backed by a majority of EU member states, but was rejected by Slovakia, the Czech Republic, Romania and Hungary. </p>
<p>The UK used a legal exemption to opt out of it, while Poland, which accepted the plan, later refused to cooperate when a new right-wing government came to power. </p>
<p>Kati Piri, a member of the European Parliament for the Netherlands, predicted that disputes over migration will continue in the bloc regardless of the ECJ's ruling.</p>
<p>"The political battle has not yet been finished," she said in Brussels.</p>
<p>"We know the European Union is divided on these issues, especially [between] the member states in the east, who would like to take in many less refugees, [and] the member states in the west," she added.</p>
<p>The EU executive is now believed to be ready to institute court proceedings within weeks that could lead to fines for member states not complying with the scheme.</p>
<p>"If the member states that have not relocated at all or not for a long time do not change their approach in the coming weeks, we should then consider to take the last step in the infringement procedure, taking Poland, Hungary and the Czech Republic to the ECJ," said Avramopoulos.</p>
<p>Slovakia is not included in the legal action. It recently agreed to host a few refugees.</p>
<hr />

<!-- Disqus Comments -->
<div class="jwDisqusForm">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
			
					var disqus_url= "http://www.mwcnews.net/news/europe/67999-ecj-rejects-legal-action.html";
					var disqus_identifier = "ba60f4d844_id67999";
				//]]>
			</script>
			<script type="text/javascript" src="http://disqus.com/forums/mwcnews/embed.js"></script>
			<noscript>
				<a href="http://mwcnews.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
			<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
			</div>

<div class="jwDisqusBackToTop">
	<a href="http://www.mwcnews.net/news/europe/67999-ecj-rejects-legal-action.html#startOfPage">back to top</a>
	<div class="clr"></div>
</div>
	
<div class="clr"></div>

<!-- JoomlaWorks "Disqus Comment System for Joomla!" Plugin (v2.2) ends here -->


        <div class="itp-subscribe">
            <div class="itp-subs"><a href="http://mwcnews.net/index.php?format=feed&amp;type=rss" class="itp-rss-icon" /></a>
                <div id="itps-text" ><p>Subscribe via <a href="http://mwcnews.net/index.php?format=feed&amp;type=rss"  />RSS</a> or Email:</p>
                <form onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=http://feedburner.com/mwcnews/Xrew', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" target="popupwindow" method="post" action="http://feedburner.google.com/fb/a/mailverify?uri=mwcnews/Xrew&amp;loc=en_US">
        <input type="text" name="email" id="itps-em" />
        <input type="hidden" name="uri" value="http://feedburner.com/mwcnews/Xrew">
        <input type="hidden" value="en_US" name="loc">
        <input type="submit" value="Submit" class="button">
    </form>
                </div>
            </div>
        </div>
			<table align="center" class="pagenav">
			<tr>
				<th class="pagenav_next">
					<a href="/news/europe/67958-merkel-leading-in-polls-over-schulz.html">Next &gt;</a>
				</th>
			</tr>
			</table>
			</div>
</div>
                												                    										</div>
                    										</div>
                    										<div class="clr"></div>
																														<div id="rokmicronews">
																	<div class="rokmicronews-surround">
	<div class="">
		<div class="moduletable">
			<div id="jxtc59b034018e9b2"><div class="showcasejxtc59b034018e9b2"><div class="sframejxtc59b034018e9b2"><table class="tablejxtc59b034018e9b2 singlepage page-1" width="100%" cellpadding="0" cellspacing="0"><tr class="firstrow row-1"><td class="firstcol col-1" style="width:33%" ><div class="jxtc_newspro_tmp26_grid">

						<div class="jxtc_newspro_tmp26_item" style="background-image: url('/images/stories/europe/berlin/merkel-schulz.jpg');">
                           <div class="jxtc_newspro_tmp26_info_wrap">
							<div class="jxtc_newspro_tmp26_info">
                            <div class="jxtc_newspro_tmp26_info_front" style="background-image: url('/images/stories/europe/berlin/merkel-schulz.jpg');"></div>
                             <div class="jxtc_newspro_tmp26_info_back">
								<h3>Merkel leading in polls over Schulz after TV debate</h3>
								<p><a href="/news/europe/67958-merkel-leading-in-polls-over-schulz.html">Read More</a></p>
							           </div>   
            </div>
        </div>
    </div>
				
</div></td><td class="centercol col-2" style="width:33%" ><div class="jxtc_newspro_tmp26_grid">

						<div class="jxtc_newspro_tmp26_item" style="background-image: url('/images/stories/europe/berlin/bombs_01.jpg');">
                           <div class="jxtc_newspro_tmp26_info_wrap">
							<div class="jxtc_newspro_tmp26_info">
                            <div class="jxtc_newspro_tmp26_info_front" style="background-image: url('/images/stories/europe/berlin/bombs_01.jpg');"></div>
                             <div class="jxtc_newspro_tmp26_info_back">
								<h3>Experts defuse one of two WWII bombs found in Germany</h3>
								<p><a href="/news/europe/67922-wwii-bombs-found-in-germany.html">Read More</a></p>
							           </div>   
            </div>
        </div>
    </div>
				
</div></td><td class="lastcol col-3" style="width:33%" ><div class="jxtc_newspro_tmp26_grid">

						<div class="jxtc_newspro_tmp26_item" style="background-image: url('/images/stories/asia/afghan/3/woman-106_0.jpg');">
                           <div class="jxtc_newspro_tmp26_info_wrap">
							<div class="jxtc_newspro_tmp26_info">
                            <div class="jxtc_newspro_tmp26_info_front" style="background-image: url('/images/stories/asia/afghan/3/woman-106_0.jpg');"></div>
                             <div class="jxtc_newspro_tmp26_info_back">
								<h3>Afghan woman, 106, appeals deportation from Sweden</h3>
								<p><a href="/news/europe/67899-afghan-woman-106-appeals-deportation.html">Read More</a></p>
							           </div>   
            </div>
        </div>
    </div>
				
</div></td></tr><tr class="lastrow row-2"><td class="firstcol col-1" style="width:33%" ><div class="jxtc_newspro_tmp26_grid">

						<div class="jxtc_newspro_tmp26_item" style="background-image: url('/images/stories/europe/spain/attack_0.jpg');">
                           <div class="jxtc_newspro_tmp26_info_wrap">
							<div class="jxtc_newspro_tmp26_info">
                            <div class="jxtc_newspro_tmp26_info_front" style="background-image: url('/images/stories/europe/spain/attack_0.jpg');"></div>
                             <div class="jxtc_newspro_tmp26_info_back">
								<h3>US warned Spain of Barcelona attack risk: report</h3>
								<p><a href="/news/europe/67865-us-warned-spain.html">Read More</a></p>
							           </div>   
            </div>
        </div>
    </div>
				
</div></td><td class="centercol col-2" style="width:33%" ><div class="jxtc_newspro_tmp26_grid">

						<div class="jxtc_newspro_tmp26_item" style="background-image: url('/images/stories/art/culture/handala.jpg');">
                           <div class="jxtc_newspro_tmp26_info_wrap">
							<div class="jxtc_newspro_tmp26_info">
                            <div class="jxtc_newspro_tmp26_info_front" style="background-image: url('/images/stories/art/culture/handala.jpg');"></div>
                             <div class="jxtc_newspro_tmp26_info_back">
								<h3>Met reopens cartoonist Naji al-Ali murder case</h3>
								<p><a href="/news/europe/67835-naji-al-ali-murder-case.html">Read More</a></p>
							           </div>   
            </div>
        </div>
    </div>
				
</div></td><td class="lastcol col-3" style="width:33%" ><div class="jxtc_newspro_tmp26_grid">

						<div class="jxtc_newspro_tmp26_item" style="background-image: url();">
                           <div class="jxtc_newspro_tmp26_info_wrap">
							<div class="jxtc_newspro_tmp26_info">
                            <div class="jxtc_newspro_tmp26_info_front" style="background-image: url();"></div>
                             <div class="jxtc_newspro_tmp26_info_back">
								<h3>EU, African leaders back new plan over migrant crisis</h3>
								<p><a href="/news/europe/67827-eu-african-leaders-back-new-plan.html">Read More</a></p>
							           </div>   
            </div>
        </div>
    </div>
				
</div></td></tr></table></div></div></div><div style="display:none"><a href="http://www.joomlaxtc.com">Deluxe News Pro - Copyright 2009,2010 Monev Software LLC</a></div>		</div>
	</div>
	</div>
	
															</div>
															                        									                        									<div id="mainmodules2" class="spacer w49">
                        										                        										<div class="block first">
                        												<div class="red">
		<div class="moduletable">
						<h3 class="main-modules"><span>Most Read Articles</span></h3>
						<ul class="mostreadred">
	<li class="mostreadred">
		<a href="/focus/politics/67903-liberal-spirit-and-its-opposite.html" class="mostreadred">
			The Liberal Spirit and Its Opposite, Alt-Rightism</a>
	</li>
	<li class="mostreadred">
		<a href="/focus/politics/67863-war-on-price-gougers-season.html" class="mostreadred">
			It’s War on Price-Gougers Season</a>
	</li>
	<li class="mostreadred">
		<a href="/focus/analysis/67862-variations-on-a-theme.html" class="mostreadred">
			Variations on a theme: The Gulf crisis settles into a family squabble</a>
	</li>
	<li class="mostreadred">
		<a href="/focus/politics/67885-how-war-became-a-lucrative.html" class="mostreadred">
			How war became a lucrative, global industry</a>
	</li>
	<li class="mostreadred">
		<a href="/focus/analysis/67930-crusaders-and-zionists.html" class="mostreadred">
			Crusaders and Zionists</a>
	</li>
</ul>		</div>
	</div>
	
                        										</div>
                        										                        										                        										<div class="block last">
                        												<div class="black">
		<div class="moduletable">
						<h3 class="main-modules"><span>Most Read News</span></h3>
						<ul class="mostreadblack">
	<li class="mostreadblack">
		<a href="/news/asia-pacfic/67905-north-korea-tensions-3.html" class="mostreadblack">
			North Korea tensions: All the latest updates</a>
	</li>
	<li class="mostreadblack">
		<a href="/news/americas/67950-mattis-warns-n-korea.html" class="mostreadblack">
			Mattis warns N Korea of 'massive military response' </a>
	</li>
	<li class="mostreadblack">
		<a href="/news/middle-east/67946-isil-besieged-deir-az-zor.html" class="mostreadblack">
			Syrian army moves closer to ISIL-besieged Deir Az Zor</a>
	</li>
	<li class="mostreadblack">
		<a href="/news/americas/67989-what-is-daca.html" class="mostreadblack">
			What is DACA? A look at rescinded immigrant programme </a>
	</li>
	<li class="mostreadblack">
		<a href="/news/middle-east/67914-isil-suicide-attack-on-iraq.html" class="mostreadblack">
			ISIL suicide attack on Iraq power plant kills seven</a>
	</li>
	<li class="mostreadblack">
		<a href="/news/centrals-asia/67947-sri-lanka-leader-to-shield-general.html" class="mostreadblack">
			Sri Lanka leader to shield general from war crimes case</a>
	</li>
</ul>		</div>
	</div>
	
                        										</div>
                        										                        										                        									</div>
                        									                    									</div>
                    								</div>    
                    							</div>
            						        </div>
            						    </div>
            						    <!--End col1wrap -->
           						        <!--Begin col2 -->
           						         
            						    <!---End col2 -->
            						    <!--Begin col3 -->
            						                						    <div class="col3">
                							<div id="rightcol">
           										            										<div class="darkbeige">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Global_News</h3></div></div>
						<div class="module">
				<div id="jxtc59b033fe838ad"><section class="jxtc_newspro_ac-container">
				<div>
					<input id="ac-1" name="accordion-1" type="checkbox" checked />
					<label for="ac-1">Latest News</label>
					<article class="jxtc_newspro_ac-medium">
						<div class="showcasejxtc59b033fe838ad"><div class="sframejxtc59b033fe838ad"><table class="tablejxtc59b033fe838ad singlepage page-1" width="100%" cellpadding="0" cellspacing="0"><tr class="singlerow row-1"><td class="singlecol col-1" style="width:100%" ><div class="jxtc_newspro_ac-imgwrap"><img src="/images/stories/middle-east/pal/al-Aqsa/raed-salah_0.jpg" width="250" height="200"/></div>
                   
                        <label>Detention of Islamic Movement head Raed Salah extended</label>
                        <p>Lawyer to lodge appeal after Israeli court denies bail for the leader of the northern branch of Islamic Movement.

</p>
 <a href="/news/middle-east/68005-detention-of-islamic-movement-head.html" class="info">Read More</a></td></tr></table></div></div>
					</article>
				</div>
				<div>
					<input id="ac-2" name="accordion-1" type="checkbox"  />
					<label for="ac-2">More News</label>
					<article class="jxtc_newspro_ac-small">
						<table class="jnp_more" border="0" cellpadding="0" cellspacing="0"><tr><td><div class="jxtc_newspro_ac-more">
 <a href="/news/centrals-asia/68004-us-apologises-for-offensive-leaflets.html">US apologises for 'offensive' leaflets in Parwan</a>
</div>
</td></tr><tr><td><div class="jxtc_newspro_ac-more">
 <a href="/news/africa/68003-togo-protesters-demand.html">Togo protesters demand constitutional reform</a>
</div>
</td></tr><tr><td><div class="jxtc_newspro_ac-more">
 <a href="/news/centrals-asia/68002-rohingya-boat-sinks-off-bangladesh.html">Children drown as Rohingya boat sinks off Bangladesh</a>
</div>
</td></tr><tr><td><div class="jxtc_newspro_ac-more">
 <a href="/news/americas/68001-hurricane-irma-causes-major-damage.html">Hurricane Irma causes 'major damage' in the Caribbean</a>
</div>
</td></tr></table>

					</article>
				</div>
				
			</section></div><div style="display:none"><a href="http://www.joomlaxtc.com">Deluxe News Pro - Copyright 2009,2010 Monev Software LLC</a></div>			</div>
		</div>
	</div>
		<div class="darkbeige">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Donation</h3></div></div>
						<div class="module">
				<b>Thanks to all of our supporters for your generosity and your encouragement of an independent press! </b>
<div id="paypal_logo"></div>
<form action="/news/europe/67999-ecj-rejects-legal-action.html" method="post">
<script type="text/javascript">
  function donateChangeCurrency( )
  {
    var selectionObj = document.getElementById( 'donate_currency_code' );
    var selection = selectionObj.value;
    var currencyObj = document.getElementById( 'donate_symbol_currency' );
    if( currencyObj )
    {
      var currencySymbols = { 'CAD': '$', 'USD': '$', 'GBP': '&pound;', 'AUD': '$', 'JPY': '&yen;', 'EUR': '&euro;' };
      var currencySymbol = currencySymbols[ selection ];
      currencyObj.innerHTML = currencySymbol;
    }
  }
</script>

<p>Enter Amount:</p><p><span id="donate_symbol_currency">$</span><input type="text" name="paypalamount" size="5" class="inputbox"><select name="paypalcurrency_code" id="donate_currency_code" class="inputbox" onchange="donateChangeCurrency();"><option value="CAD">CAD</option>
<option value="USD" selected="selected">USD</option>
<option value="GBP">GBP</option>
<option value="AUD">AUD</option>
<option value="JPY">JPY</option>
<option value="EUR">EUR</option>
</select>
  <select name="paypallength" class="inputbox">
    <option value="4">One Time</option>
    <option value="1">Weekly</option>
    <option value="2">Monthly</option>
    <option value="3">Annual</option>
  </select>
<input type="submit" class="button" name="paypalsubmit" alt="Make payments with PayPal - its fast, free and secure!" value="Donate Now" />
</form>
 			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Related</h3></div></div>
						<div class="module">
				
 
	<ul class="relateditems">
			<li>
							<a href="/news/americas/67991-us-reacts-to-trumps-move.html" class="fj_relatedplus">
		 	US reacts to Trump's move to scrap the DACA programme			</a>
		
			

			

				</li>
			<li>
							<a href="/news/americas/67989-what-is-daca.html" class="fj_relatedplus">
		 	What is DACA? A look at rescinded immigrant programme 			</a>
		
			

			

				</li>
			<li>
							<a href="/news/centrals-asia/67944-pervez-musharraf-vows-to-return.html" class="fj_relatedplus">
		 	Pervez Musharraf vows to return for Bhutto murder trial			</a>
		
			

			

				</li>
			<li>
							<a href="/news/americas/67366-google-fires-employee.html" class="fj_relatedplus">
		 	Google fires employee who authored anti-diversity memo			</a>
		
			

			

				</li>
			<li>
							<a href="/focus/analysis/67309-immigration-and-social-engineering.html" class="fj_relatedplus">
		 	Immigration and Social Engineering			</a>
		
			

			

				</li>
			<li>
							<a href="/news/americas/67276-trump-backs-drastic-changes.html" class="fj_relatedplus">
		 	Trump backs drastic changes to legal immigration			</a>
		
			

			

				</li>
	</ul>
			</div>
		</div>
	</div>
		<div class="black">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Featured_Author</h3></div></div>
						<div class="module">
				<div align="center"><a href="http://www.mwcnews.net/profile/userprofile/srichman.html"><img src="http://mwcnews.net/images/comprofiler/tn89_4b5a12c0802b3.jpg" title="Sheldon Richman" alt="Sheldon Richman" width="90" /></a><p><a href="http://www.mwcnews.net/profile/userprofile/srichman.html">Sheldon Richman</a></p></div>			</div>
		</div>
	</div>
		<div class="red">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Opinion</h3></div></div>
						<div class="module">
				
<table id="columnistsred" cellpadding="0" cellspacing="0" >
	<tr>
		<td class="authorphoto">
			<img src="/modules/mod_columnists/images/914.jpg"
				 style="width: 50px; height: 50px"
				 alt="Lawrence Davidson" />
		</td>
		<td class="articlelink">
					<span class="editlinktip hasTip"
				  title="Tuesday, 05 September 2017::We have just celebrated Labor Day weekend (September 2, 3, 4) in the United States, the ve..."
				  style="text-decoration: none; color: #333;">
					<a href="/focus/editorial/67992-labor-day-2017.html" title="Labor Day 2017">
				Labor Day 2017			</a>
					</span>
				</td>
	</tr>
	<tr>
		<td class="authorname" colspan="2">
			Lawrence Davidson                        
		</td>
	</tr>
	<tr>
		<td class="authorphoto">
			<img src="/modules/mod_columnists/images/108.jpg"
				 style="width: 50px; height: 50px"
				 alt="Allen L. Jasson" />
		</td>
		<td class="articlelink">
					<span class="editlinktip hasTip"
				  title="Tuesday, 05 September 2017::
Last Monday, the DPRK fired a Hwasong-12 intermediate-range ballistic missile over Japan..."
				  style="text-decoration: none; color: #333;">
					<a href="/focus/politics/67988-the-korean-conflict.html" title="The Korean Conflict">
				The Korean Conflict			</a>
					</span>
				</td>
	</tr>
	<tr>
		<td class="authorname" colspan="2">
			Allen L. Jasson                        
		</td>
	</tr>
	<tr>
		<td class="authorphoto">
			<img src="/modules/mod_columnists/images/1408.jpg"
				 style="width: 50px; height: 50px"
				 alt="Ludwig Watzal" />
		</td>
		<td class="articlelink">
					<span class="editlinktip hasTip"
				  title="Monday, 04 September 2017::
There, said it! Zionism contradicts not only human rights but also universal justice. Zi..."
				  style="text-decoration: none; color: #333;">
					<a href="/focus/analysis/67966-shaked-speaks-the-truth.html" title="Israel's Justice Minister Shaked Speaks the Truth">
				Israel's Justice Minister Shaked Speaks the Truth			</a>
					</span>
				</td>
	</tr>
	<tr>
		<td class="authorname" colspan="2">
			Ludwig Watzal                        
		</td>
	</tr>
	<tr>
		<td class="authorphoto">
			<img src="/modules/mod_columnists/images/499.jpg"
				 style="width: 50px; height: 50px"
				 alt="Uri Avnery" />
		</td>
		<td class="articlelink">
					<span class="editlinktip hasTip"
				  title="Saturday, 02 September 2017::
A few days ago I found myself in Caesarea, sitting in a restaurant and looking out over ..."
				  style="text-decoration: none; color: #333;">
					<a href="/focus/analysis/67930-crusaders-and-zionists.html" title="Crusaders and Zionists">
				Crusaders and Zionists			</a>
					</span>
				</td>
	</tr>
	<tr>
		<td class="authorname" colspan="2">
			Uri Avnery                        
		</td>
	</tr>
	<tr>
		<td class="authorphoto">
			<img src="/modules/mod_columnists/images/164.jpg"
				 style="width: 50px; height: 50px"
				 alt="Will Durst" />
		</td>
		<td class="articlelink">
					<span class="editlinktip hasTip"
				  title="Saturday, 02 September 2017::
Labor Day? Already? You got to be kidding. How the hell did that happen? Eight months of..."
				  style="text-decoration: none; color: #333;">
					<a href="/focus/politics/67929-labor-day.html" title="Labor Day 17">
				Labor Day 17			</a>
					</span>
				</td>
	</tr>
	<tr>
		<td class="authorname" colspan="2">
			Will Durst                        
		</td>
	</tr>
	<tr>
		<td class="authorphoto">
			<img src="/modules/mod_columnists/images/89.jpg"
				 style="width: 50px; height: 50px"
				 alt="Sheldon Richman" />
		</td>
		<td class="articlelink">
					<span class="editlinktip hasTip"
				  title="Friday, 01 September 2017::
How ridiculous it is for Matt Lewis of The Daily Beast to write, “It seems observably tr..."
				  style="text-decoration: none; color: #333;">
					<a href="/focus/politics/67903-liberal-spirit-and-its-opposite.html" title="The Liberal Spirit and Its Opposite, Alt-Rightism">
				The Liberal Spirit and Its Opposite, Alt-Rightism			</a>
					</span>
				</td>
	</tr>
	<tr>
		<td class="authorname" colspan="2">
			Sheldon Richman                        
		</td>
	</tr>
	<tr>
		<td class="authorphoto">
			<img src="/modules/mod_columnists/images/1498.jpg"
				 style="width: 50px; height: 50px"
				 alt="Jacob Hornberger" />
		</td>
		<td class="articlelink">
					<span class="editlinktip hasTip"
				  title="Wednesday, 30 August 2017::
If it’s hurricane time, it’s also time for the war on price gougers. Hurricane Harvey is..."
				  style="text-decoration: none; color: #333;">
					<a href="/focus/politics/67863-war-on-price-gougers-season.html" title="It’s War on Price-Gougers Season">
				It’s War on Price-Gougers Season			</a>
					</span>
				</td>
	</tr>
	<tr>
		<td class="authorname" colspan="2">
			Jacob Hornberger                        
		</td>
	</tr>
	<tr>
		<td class="authorphoto">
			<img src="/modules/mod_columnists/images/68.jpg"
				 style="width: 50px; height: 50px"
				 alt="Ben Tanosborn" />
		</td>
		<td class="articlelink">
					<span class="editlinktip hasTip"
				  title="Sunday, 27 August 2017::Sixty-five years past the Korean conflict, Americans are reminded that there was no end to..."
				  style="text-decoration: none; color: #333;">
					<a href="/focus/editorial/67798-racial-armistice-of-1865.html" title="America Still Lives under the Racial Armistice of 1865">
				America Still Lives under the Racial Armistice of 1865			</a>
					</span>
				</td>
	</tr>
	<tr>
		<td class="authorname" colspan="2">
			Ben Tanosborn                        
		</td>
	</tr>
</table>			</div>
		</div>
	</div>
		<div class="darkbeige">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Login</h3></div></div>
						<div class="module">
				<form action="http://www.mwcnews.net/component/comprofiler/login.html" method="post" id="mod_loginformdarkbeige" class="cbLoginForm" style="margin:0px;">
<table width="100%" border="0" cellspacing="0" cellpadding="0" class="mod_logindarkbeige">
<tr><td><span id="mod_login_usernametextdarkbeige"><label for="mod_login_usernamedarkbeige"><img src="http://www.mwcnews.net/modules/mod_cblogin/mod_cblogin/username.png" width="25" height="20" alt="Username" /> Username</label></span><br />
<span><input type="text" name="username" id="mod_login_usernamedarkbeige" class="inputboxdarkbeige input-medium" size="14" /></span><br />
<span id="mod_login_passwordtextdarkbeige"><label for="mod_login_passworddarkbeige"><img src="http://www.mwcnews.net/modules/mod_cblogin/mod_cblogin/password.png" width="25" height="20" alt="Password" /> Password</label></span><br /><span><input type="password" name="passwd" id="mod_login_passworddarkbeige" class="inputboxdarkbeige input-medium" size="14" /></span><br />
<input type="hidden" name="op2" value="login" />
<input type="hidden" name="lang" value="english" />
<input type="hidden" name="force_session" value="1" />
<input type="hidden" name="return" value="B:aHR0cDovL3d3dy5td2NuZXdzLm5ldC9uZXdzL2V1cm9wZS82Nzk5OS1lY2otcmVqZWN0cy1sZWdhbC1hY3Rpb24uaHRtbA==" />
<input type="hidden" name="message" value="0" />
<input type="hidden" name="loginfrom" value="loginmodule" />
<input type="hidden" name="cbsecuritym3" value="cbm_1ffd79b1_00488228_0ececae24f5f0915aa024a38a0a7286e" />
<input type="checkbox" name="remember" id="mod_login_rememberdarkbeige" class="inputboxdarkbeige" value="yes" checked="checked" /> <span id="mod_login_remembermetextdarkbeige"><label for="mod_login_rememberdarkbeige">Remember me</label></span><br />
<span class="cbLoginButtonSpan"><input type="submit" name="Submit" class="buttondarkbeige" value="Login" /></span></td></tr>
<tr><td><a href="http://www.mwcnews.net/component/comprofiler/lostpassword.html" class="mod_logindarkbeige"><img src="http://www.mwcnews.net/modules/mod_cblogin/mod_cblogin/forgot.png" alt="Login reminder" title="Login reminder" width="25px" height="20px" style="border-width:0px;cursor:pointer;" /> Forgot login?</a></td></tr>
</table></form>			</div>
		</div>
	</div>
		<div class="gray">
		<div class="side-mod">
						<div class="module">
				<div id="kafbfanbox" class="kafbfanbox gray"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="https://www.facebook.com/mwcnews" width="250" height="370" show_faces="true" stream="false" header="true" force_wall="true"" ></fb:like-box><div style="clear:left"><small><a href="https://www.facebook.com/mwcnews">Media With Conscience</a></small></div><noscript>JavaScript must be enabled in order to use KA Facebook Fanbox. <a href=\"\">Refresh Page.</a></noscript></div>			</div>
		</div>
	</div>
		<div class="red">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">ads</h3></div></div>
						<div class="module">
				<div style="direction: rtl; text-align: right ! important">
	<table cellpadding="0" cellspacing="0" class="moduletablered">
		<tr>
		<td>
			<ul class="newsfeedred"  >
							<li>
				<div class="newsfeed-div">
									<a href="http://www.carsforkids.org" target="_blank">
					Donate Vehicle</a>
								</div>
				</li>
								<li>
				<div class="newsfeed-div">
									<a href="http://service1online.com/air-conditioning/ac-replacement/" target="_blank">
					ac replacement haslet</a>
								</div>
				</li>
								<li>
				<div class="newsfeed-div">
									<a href="http://www.daltexcontractors.com/" target="_blank">
					Best Roofers in Little Elm</a>
								</div>
				</li>
								<li>
				<div class="newsfeed-div">
									<a href="http://financialdignity.com/attorneys/" target="_blank">
					bankruptcy attorney Columbus</a>
								</div>
				</li>
							</ul>
		</td>
		</tr>
	</table>
</div>
			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<div id="itp-social-box">

<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=mwcnews/Xrew', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
    <p style="text-align:left;"><center><b>Subscribe to MWC News Alert</b></center><br><b>Email Address</b></p>
    <p><input type="text" style="width:140px" name="email"/></p>
    <input type="hidden" value="mwcnews/Xrew" name="uri" />
    <input type="hidden" name="loc" value="en_US" />
    <input type="submit" class="button" value="Subscribe" />
</form>

	
	               <a type="application/rss+xml" rel="alternate" href="http://mwcnews.net/index.php?format=feed&type=rss">
            <img style="border: 0pt none ; vertical-align: middle; " alt="Subscribe in a reader" title="Subscribe in a reader" src="/modules/mod_itpsubscribe/images/big3/rss.png"/>
            </a>
                
          
            <a href="http://www.facebook.com/mwcnews">
            <img style="border: 0pt none ; vertical-align: middle; " alt="Facebok page" title="Facebok page" src="/modules/mod_itpsubscribe/images/big3/facebook.png"/>
            </a>
                
		  
	        <a href="http://twitter.com/mwcnews">
	        <img style="border: 0pt none ; vertical-align: middle; " alt="Twitter page" title="Twitter page" src="/modules/mod_itpsubscribe/images/big3/twitter.png"/>
	        </a>
	    	    
	        

    

 
</div>

			</div>
		</div>
	</div>
	
                							</div>
            						    </div>
            						     
            						    <!--End col3-->
        							</div>
    							</div>
							</div>
						</div>
						<!--End Main Content Block-->
					</div>
					<!--Begin Bottom Main Modules-->
										<div id="bottom-main">
						<div id="mainmodules3" class="spacer w33">
														<div class="block first">
									<div class="red">
		<div class="moduletable">
						<h3 class="main-modules"><span>Week in Pictures</span></h3>
						<div align="center">
<a href="http://www.mwcnews.net/focus/photos/67948-hajj-2017-to-rohingya-plight.html" target="_self">
	<img src="/images/stories/middle-east/ashoura//c3.jpg" alt="c3.jpg" width="260" height="181" /></a>
</div>		</div>
	</div>
	
							</div>
																					<div class="block middle">
									<div class="red">
		<div class="moduletable">
						<h3 class="main-modules"><span>Heavy rains paralyse India</span></h3>
						<div align="center">
<a href="http://www.mwcnews.net/focus/photos/67884-heavy-rains-paralyse-india.html" target="_self">
	<img src="/images/stories/c-asia/india/flood//b3.jpg" alt="b3.jpg" width="260" height="173" /></a>
</div>		</div>
	</div>
	
							</div>
																					<div class="block last">
									<div class="red">
		<div class="moduletable">
						<h3 class="main-modules"><span>Harvey causes havoc in Texas</span></h3>
						<div align="center">
<a href="http://www.mwcnews.net/focus/photos/67839-harvey-causes-havoc-in-texas.html" target="_self">
	<img src="/images/stories/americas/us/tornadoes//2.jpg" alt="2.jpg" width="260" height="173" /></a>
</div>		</div>
	</div>
	
							</div>
													</div>
					</div>
										<!--End Bottom Main Modules-->
					<!--Begin Bottom Bar-->
										<div id="botbar">
												<div id="bottom-menu">
									<div class="moduletable">
					<ul class="menu-nav"><li class="item28"><a href="/about-mwc.html"><span>About MWC</span></a></li><li class="item109"><a href="/focus.html"><span>Focus</span></a></li><li class="item18"><a href="/news.html"><span>News</span></a></li><li class="item108"><a href="/contact.html"><span>Contact</span></a></li><li class="item143"><a href="/terms-a-conditions.html"><span>Terms &amp; Conditions</span></a></li><li class="item144"><a href="/privacy-policy.html"><span>Privacy Policy</span></a></li></ul>		</div>
	
						</div>
																								<div id="top-button"><a href="#" id="top-scroll" class="top-button-desc">Back to Top</a></div>
											</div>
										<!--End Bottom Bar-->
					<!--Begin Bottom Section-->
										<div id="bottom">
																		<div class="footer-mod">
									<div class="moduletabledarkbeige">
					<p style="text-align: center;"><a href="http://creativecommons.org/licenses/by-nc-nd/3.0/" rel="license"><strong><span style="color: #ffffff;"><img src="http://i.creativecommons.org/l/by-nc-nd/3.0/88x31.png" border="0" alt="Creative Commons License" style="border-width:0" /></span></strong></a><br /><strong><span style="color: #ffffff;">This work by </span></strong><a href="http://mwcnews.net/" rel="cc:attributionURL"><strong><span style="color: #ffffff;">MWC News</span></strong></a><strong><span style="color: #ffffff;"> is licensed under a </span></strong><a href="http://creativecommons.org/licenses/by-nc-nd/3.0/" rel="license"><strong><span style="color: #ffffff;">Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License</span></strong></a><strong><span style="color: #ffffff;">.<br />Based on a work at </span></strong><a href="http://mwcnews.net/" rel="dct:source"><strong><span style="color: #ffffff;">mwcnews.net</span></strong></a><strong><span style="color: #ffffff;">.<br />Permissions beyond the scope of this license may be available at </span></strong><strong><span style="color: #ffffff;">mwcnews@gmail.com</span></strong><strong><span style="color: #ffffff;">.</span></strong></p>		</div>
	
						</div>
											</div>
					
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-552068-1']);
  _gaq.push(['_setDomainName', 'mwcnews.net']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

					<!--End Bottom Section-->
				</div>
			</div></div></div>
		</div>
		<div class="footer-bottom"></div>
					</body>
</html>